Quantcast
Jump to content
  • 0

plz help me


Afshinrapka

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Vanilton Coelho
      Hi people,
       
      Recently bought one 49LF6350 and one 43LF6350 and the two models have the same problem, whenever I try to open an application, informs me that I have to update (required update, you must update this app to launch it. the update may cause data to be stored deleted.), and when I try to update, it gives an error message (application has not Been instaled. try again). It happens to apps also store to at new install. what may be occurring?
       
      software version: 3:03:04
      WebOS TV version: 2.0.2-3928 (behive-badlands)
       
      thanks.
    • By HankO
      I have  a OLED55CXAUA TV, Apps weren't able to update I got the same error message. I had a problem with Hulu so I uninstalled it. After that I couldn't re-download Hulu app. I did a computer chat with LG techs several times. The last chat after having me do all the standard fixes , the tech accessed my computer remotely . After a long wait he said I needed to do factory reset. Thats what I did. well that made things much worse. Now because all the apps were older ,they all needed to be updated ,so now I could use any of my streaming apps. So now I have to stream with Amazon firestick ,TV apps are useless. It only gets worse. The LG tech said that's all he could do remotely ,I needed an onsite tech to come to my house to check it . But because it is 17 months old I would have to pay for repair. In addition to that I bought it at Costco . They give a 2nd year extension of factory warrantee , plus I have an additional 3 years of Allstate service contract. I called Costco to have them repair it . They said it's not covered because it's a software issue and they don't cover software issues . So I called LG tech and asked if they would have fixed it under warrantee if it was under 12 months old .  He said they definitely would have.  So I called Costco back and if they are extending factory warrantee why won't they cover it if LG would have. They gave me some double talk but still refuse to do anything. So I'm stuck with a smart TV that now is the same as any regular TV. Both corporations LG and Costco are at fault I'm stuck in the Middle. How can I fix this firmware problem?
    • By Peter94
      I use BT Headphone with LG OLED C1 TV Webos 6.  It would be nice if I could also see its battery level next to volume level on the screen  
    • By Bernardo Garza Landa
      As this feature (Screen Off)  is mainly used for music, I think the `mute` button should have the same behaviour as the volume buttons and keep the screen off after pressing it.
    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       
  • Similar Tagged Content


×
×
  • Create New...