Quantcast
Jump to content

Sound problems 55UJ6309


Recommended Posts

Hi,

i have a Pioneer 5.1 receiver connected via HDMI-ARC.  Sound by watching live-TV is ok, Dolby Digital output too.

Watching Netflix or Amazon Dolby Digital output is not working and gets very heavy sound failures. Sound's working only in PCM! That's very poor.....

 

My settings:

Audio output via arc "automatic"

DTV-audio settings "automatic"

firmware 04.70.45

 

 

Any solutions??

Link to comment
Share on other sites

  • 4 weeks later...
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Clarita Maia
      Well...the title says pretty much everything....the app was working fine before....but as of the last update it does not play anything it shows....Mine is WebOs 5.0. I would be very grateful if anyone could help sort this out! Thank you! 
    • By Alex
      UPDATING YOUR FIRMWARE
       
      The firmware that powers your LG Ultra HD 4K Smart TV with webOS should be updated from time to time to enhance your experience and improve its operation. Thankfully, this can be done easily and quickly, right at home.
      Watch this quick video to learn more. Or follow the easy steps below to get started.
       
       
      HOW OFTEN DO I NEED TO UPDATE MY FIRMWARE?
      Firmware updates don't happen frequently, so you should be fine checking for updates every other month.
      HOW DO I CHECK FOR, AND DOWNLOAD, AVAILABLE FIRMWARE UPDATES?
      Before you do anything, make sure you have an Ethernet cord connected directly from your router to your television. Wireless Internet connections are not reliable enough for firmware updates.
      Use this diagram if you need help getting set up:

      ONCE YOUR TV HAS A WIRED CONNECTION, DO THE FOLLOWING:
      Press the MENU Click SYSTEM SETTINGS Then ABOUT Then SYSTEM UPDATES You'll be advised that your system is currently up to date or requested to select CHECK NOW for the latest update. If a new version is available, it downloads automatically. FIRMWARE UPDATES WILL ALSO UPDATE LG ULTRA HD 4K SMART TV AND LG APPS AT THE SAME TIME.
    • By JCowper
      I have a LG 55" 4K UHD HDR OLED webOS Smart TV and a Sonos Arc. They have been working together fine, but suddenly are not and I cannot seem to fix it. I have tried everything from new hdmi cable to total factory reset on both pieces of equipment and I am so frustrated! 
      Can anyone assist me with what might work? Or is anyone else suddenly experiencing issues with this setup as well?
      thanks!!
       

    • By Rob007
      LGTV had a new Sling TV app update which left me with no Channels option in Sling. I only have the Guide and Search Options. How can I get the Channels selection back?
    • By ROSSMAN
      I am creating a streaming application, where user can access a list of mkv files from my server, Mkv is not supported in web browsers and it is not loading properly within my webOS web app.
      I cannot modify my files to another video format.
      Is there a native player for LG WebOS that I can embed into my web application ?
      Is there any video player with web sdk to play mkv on a smart tv.
      Ps: my videos are working well on chrome, as for Firefox or Safari, it tells me that the format is not supported.
  • Similar Tagged Content

    • By uKER
      I recently purchased a B6, and came to realize my good old AVR (a Denon 1612), featuring HDMI 1.4, won't do HDR pass-through, so intending to keep the Denon, I switched to having the TV in the middle, instead of the AVR as I did until today.  I have managed to get audio sent from the TV to the AVR via both ARC and optical, multichannel working fine, but the problem came when I tried to have multichannel audio from the PC to the TV.
      The problem is, the PC (using a GeForce 1070) sees the TV as accepting only stereo PCM audio, and only allows to select stereo in the device's speaker setup. Needless to say, I need 5.1 PCM to get multichannel audio in PC games.
      I even tried using an EDID override, copying the audio capabilities from the Denon to the TV, which allowed me to have Windows think it can send the TV any of the stuff the Denon takes, but even then any audio from channels other than left front and right front  is lost along the way to the AVR. My guess is that for whatever reason, the TV is decoding the stream and only letting L and R through.
      On the bright side of things, multichannel pass-through does works fine for DD and DTS streams, allowing to watch a movie on the PC and have semi-decent multichannel on the AVR. Dolby TrueHD and DTS HD, though, are a no go, even using ARC (optical obviously doesn't support HD audio).
      So yeah... Any ideas? Suggestions?
      I'd like to think I won't be forced to buy a new AVR just to have it pass through HDR, so any help will be appreciated.
       
    • By Jacques Champine
      Deleted Post, moved to correct section of forums
    • By Jacques Champine
      The Hulu running to my amplifier never outputs more than Stereo, even if it reads "Dolby Digital" it's actually "Dolby Digital 2.0" configuration (meaning only using 2.0 out of the 5.1 available). Netflix, Plex, Amazon all output correctly 5.1 sound to the amp via PCS, Dolby Digital, or DTS codecs.
      Is anyone else experiencing this or are you guys able to get Hulu to output actual 5.1?
      I'm on WebOS 2 with the 65OLED 2015 model LG 65EF9500. I have uninstalled and reinstalled the App, logged out and back in, and currently, have a Hulu Plus (US) subscription. The only thing I haven't tried is someone else's Hulu account on the TV.
       
      Lastly, give us Profiles access already >.<
      (moved to the correct part of the forums, was previously posted in questions for WebOS vs for Apps)
    • By jikhead
      Is anyone else having this same problem and let me know so I can determine where the problem is and who to contact to fix it:  I can't get any Dolby Digital 5.1 audio output from either YouTube or the Google Play Movies apps.  They will only output DD 2.0.
      It is not a problem with the movies themselves, as I have double-checked all my movie contents from my Nexus Play to validate.  It also doesn't appear to be the the TV or WebOS 3.0, as all my other TV apps are not experiencing this problem, and I get Dolby Digital 5.1 output just fine.  I have updated the firmware on my TV, uninstalled & reinstalled the apps to check, and still no good.  I've chatted with Google support but got a Tier 1 support person who didn't have a clue or help.  This person suggested I contact my speaker manufacturer which was a ridiculous response.  Below are my versions...
      LG OLED65B6P
      WebOS 3.0     04.30.65
      YouTube      1.0.27
      Google Play Movies    1.0.20
×
×
  • Create New...