Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Jacques Champine

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jacques Champine

  • Rank
    Newbie
  • Birthday
  1. I've been having an issue for a couple months now where Hulu no longer shows when a series has a new episode available or not via the badge icon that USED to be in the top right corner of the show thumbnail and would say "1 Unwatched" or "4 Unwatched" etc., if I navigate inside of that TV show then I can scroll to the end of the list to see what's new or not, but it's tedious vs. the overview screen just having a correctly functioning badge there. Is anyone else experiencing this or does it show up for others still? I'm on WebOS 2 with the 65OLED 2015 model LG 65EF9500. I have uninstalled and reinstalled the App, logged out and back in, and currently, have a Hulu Plus subscription. The only thing I haven't tried is someone else's Hulu account on the TV. That being said if I use any iOS device or on the Computer it correctly shows the badges! Lastly, give us Profiles access already >.<
  2. Same post was posted twice due to a loading error.
  3. The Hulu running to my amplifier never outputs more than Stereo, even if it reads "Dolby Digital" it's actually "Dolby Digital 2.0" configuration (meaning only using 2.0 out of the 5.1 available). Netflix, Plex, Amazon all output correctly 5.1 sound to the amp via PCS, Dolby Digital, or DTS codecs. Is anyone else experiencing this or are you guys able to get Hulu to output actual 5.1? I'm on WebOS 2 with the 65OLED 2015 model LG 65EF9500. I have uninstalled and reinstalled the App, logged out and back in, and currently, have a Hulu Plus (US) subscription. The only thing I haven't tried is someone else's Hulu account on the TV. Lastly, give us Profiles access already >.< (moved to the correct part of the forums, was previously posted in questions for WebOS vs for Apps)
  4. Deleted Post, moved to correct section of forums
  5. Deleted Post, moved to correct section of the forums under app questions
  6. At the moment they're not supported and it only shows your main profile unfortunately. Kind of a large oversight to their recent updates.