Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts

Hi I'm trying to find out if a problem I have is a problem of my LG 49U67V TV or my modem's problem.

Some times ( irregular pattern)  when I try to connect to some kind of web service (browser,  YouTube, Netflix),  I can't connect or the speed is too slow. My TV is connected via Wi-Fi.

When check the Wi-Fi and internet connection trough the settings Evey thing looks OK. At the same time my Android phones connect superbly and if I measure my internet speed via fast.com from phone or PC everything is OK.  I found 2 solution for  this

A.   either restarting the modem and then everything is OK the connection superb etc.

B. Going to settings, disconnect from my router and reconnect (you know adding again the router password). Then everything is back to normal. 

The TV does not seem to have any other issue.  

I've tried to go back to factory settings. I've noticed the problem again. In irregular pattern it appears no standard time or pattern of appearance.

Could it be that my modem router is the problem?  I have this modem for over 3 years. 

I will try another to be sure. LG here said "we can check your TV but if we don't find anything you (me that is)  will have to pay for pick up and delivery expenses. 

clarification 

The TV seems to be connected during this problem. Just it does not stream data from the internet or it does in low speeds. Netflix speed test shows it at really low speeds or disconnected while in settings it seems connected. Strength of Wi-Fi signal,  superb

 

 

Share this post


Link to post
Share on other sites


I am positive this is because there is too much distance and/or interference in your wifi signal. The most sure way to solve this assuming your TV is located elsewhere than your router is to get a power line duo kit and hook that up to a basic router close to your TV. This is the ideal solution if your TV is on another floor from the router or there are many walls etc in between. Getting a stronger newer router can obviously help as can a decent dual band extender but if you have distance and walls, get a power line duo on Amazon and a 45$ router and set that up in the room of the TV. 

Share this post


Link to post
Share on other sites

Are you trying to connect to a 5GHz wifi signal?  If so try connecting via 2.4GHz. If you're running 5GHz and 2.4GHz on the same stack, you could try splitting them up. Since 5GHz has a shorter range, maybe the TV is on 5GHz and losing the signal from time to time. My TV was having connection problems when it was connected to my AT&T Uverse gateway directly because it defaulted to both bands running together. It didn't like splitting them up either as that caused another problem. I finally picked up a Linksys router and split the bands up. Now I have no problems with my LG TV staying connected. 

Share this post


Link to post
Share on other sites

have no idea what frequency my router works.  I think 2.4. I tried to setup a second Ssid. But I could not connect anything to this second network. Not even my phones.

I'll take a better look tomorrow.

 

Share this post


Link to post
Share on other sites


Decided not to wait a few days to tell you what I found but just wait a few days for the final verdict.

First of all, thank you for answering my question. Based on your answer I did some web search and learned useful things I did not know such as bands, channels, frequencies, Wi-Fi analyzers , guest networks etc.
I think I found a solution which seems to work. I turned off the "Quick Start " setting in the Settings menu as suggested in a previous Q&A session.

https://www.cnet.com/forums/discussions/lg-smart-tv-won-t-connect-to-wifi-help-609318/

I also changed my Wi-Fi security protocol from wpa to wpa/wpa2 (don't know what that means) although I suppose  this was irrelevant since the TV did see the network but just couldn't establish sufficient data streaming. On the other hand I noticed that certain protocols are paired by the router with specific transmission characteristics (802. n or g or whatever). I'm not a professional on this stuff.

Finally I changed date and time from web based to manually set as also suggested in the previous link

First day today without a single lagging internet on my TV after a long time. Hopefully I found it. 
I'll wait a few days more before I call this question answered. 
Thanks.

 

Share this post


Link to post
Share on other sites


We have an AT&T Uverse Gateway which supports 2.4 GHz (WPA/WPA2) and 5 GHz (WPA) bands in automatic steering mode (see att.com/enhancedwifi). Renaming the latter to a new SSID, split the two bands. Now our LG TV connects happily to the 2.4 GHz band. Before trying this also tried turning off the automatic date setting but to no avail. My older LG O/S doesn't have quick start option.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×