Quantcast
Jump to content

Hls streaming info


Recommended Posts

hey,

i am developing a web App and i am trying to run a streaming test.

in the LG document there is only a reference to the mediaPlayInfo object, which has 2 fields - bitrateInstant and bitrateTarget, both hold

constant values that does not change throughout the test.

is there a way to get the current bitrate from the player?

thanks

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Xavier Williams
      As stated in the title. 
      I can't connect my controller to the tv, however it says there may be some incompatibility issues. Which is interesting because it's listed in the compatible products on LG's webpage.
      When I open the web browser and go to the Xbox xcloud site to play games. I hit 'ready to play' and it says that it can't detect the controller even though its connected to my TV.

      Things I've tried: 
      - Unplugging my TV from the wall for 5 minutes or so.
      - Updating the TV to the latest software.
      - Updating the controller to the latest software.
      - Putting the controller USB stick into the TV and connecting it to the TV that way.
      - Removing all wireless transmission devices away from the TV (except my Orbi or Wireless router, roughly 5 meters away from the TV)

      I've seen a Youtube video of someone successfully connecting their controller and play xcloud on the web browser but i haven't had the same success.

      Any ideas or solutions would be much appreciated.
      Cheers
    • By bobjirous
      Hello,
      I am not able to force my new TV LG 49UN7400 to sound output only for BT - not BT headphones + internal speakers. Headphones are correctly paired, because "headphones + internal speakers" works, but I want hear sound ONLY in headphones and the choice "Bluetooth" is not active/selectable... 😕 Any suggestions? Thanks in advance.


    • By Lizzy
      I have set up a hard disc, that I can see in the home menu, but when I go to the guide and select the "i" it only gives me the option to watch. I am very new to smart television and I can't figure out how to correct this problem.
    • By AusRob
      The built in Web Browser will not play Videos on SOME websites after updating to WebOS Version 04.40.25 and 04.40.70. The web sites otherwise work fine. Here is an example that won't play since the 04.40.25 update ... 
      link hidden, please login to view ... Please fix this LG ASAP, it's really annoying. PS. It has nothing to do with any Browser setting, I have checked all that. 
    • By GiotisCy
      Hello, 
      I have recently purchased an LG C2 Oled TV which I connected with my Samsung HW-Q800B 5.1 soundbar via eArc HDMI. When I select "Passthrough" as a Digital Sound Output on LG TV sound advanced settings, there is an obvious sound response delay around 3 seconds when I pause and unpause the movie on Netflix or Prime video streaming apps on LG TV. For example, when I start the movie, the video starts and sound starts 2-3 secs later. When I pause the movie, the sound continues for 2-3 secs after the video has been stopped. There is no any lip sync issue, just this response delay of the sound from the soundbar. This happens only on LG TV Apps. If I connect to an external HDMI device such as AMAZON Fire Stick 4K, there is no such sound delay issue neither on Netflix neither on Prime Video. 
      Thus, the problem seems to be on LG TV apps.
      If I change the Digital Sound Output to "Auto" instead of "Passthrough" the issue is gone but sound quality is not as good as with Passthrough selected. So I do not want this to be my option.
      I would appreciate if someone could come with a solution on this. 
       



×
×
  • Create New...