Quantcast
Jump to content

How to fix these problems?


Recommended Posts

Sorry but I have a variety of issues with my LG WebOS and I was wondering how to fix it:

1. Is there any way to set up favorite channels using a computer using my LG account  rather than on TV with the remote?

2. When I switch on my TV, it is always set to live tv and since I have no antenna it makes that annoying hissing sound? How can I set it up so that it go straight to Hulu etc.?

3. I find no way to cast Youtube directly from laptop to LG TV without using screen cast?

Link to comment
Share on other sites

  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

  • 5 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By qUArtEx
      Hi to all! 
      I'm really new into this and have a problem. My 2018 LG 55UJ635V-ZF has only webOS 3 (latest; ethernet-automatic download) an i can't use airplay or miracast. The apps i found in the store for mirroring are only pay2use to use this needed feature for me.
      On the LG Homepage i can't find an upgrade for my TV an maybe is my tv really to old for upgrades or am i wrong?
      Maybe someone can help me out or bring some light for me in this.
      I also found the suggestions on this site for the firmware 4.70.70 (for the UJ's), but i can't download....error.
      sorry for my bad english 🙂
      thx for your help, quartex.
    • By GiotisCy
      Hello, 
      I have recently purchased an LG C2 Oled TV which I connected with my Samsung HW-Q800B 5.1 soundbar via eArc HDMI. When I select "Passthrough" as a Digital Sound Output on LG TV sound advanced settings, there is an obvious sound response delay around 3 seconds when I pause and unpause the movie on Netflix or Prime video streaming apps on LG TV. For example, when I start the movie, the video starts and sound starts 2-3 secs later. When I pause the movie, the sound continues for 2-3 secs after the video has been stopped. There is no any lip sync issue, just this response delay of the sound from the soundbar. This happens only on LG TV Apps. If I connect to an external HDMI device such as AMAZON Fire Stick 4K, there is no such sound delay issue neither on Netflix neither on Prime Video. 
      Thus, the problem seems to be on LG TV apps.
      If I change the Digital Sound Output to "Auto" instead of "Passthrough" the issue is gone but sound quality is not as good as with Passthrough selected. So I do not want this to be my option.
      I would appreciate if someone could come with a solution on this. 
       
    • By codepoet
      Greetings Touchpad users! The webOS Nation Forums went down this month -- unceremoniously redirected to some crappy review site, despite the community's pleas to let us save or preserve it in some fashion. As a result, we're looking here (and other places) for some kind of community forum!
      For those who visit here, I wanted to let you know that despite all recent set-backs, the legacy webOS community is alive and well, still using our Touchpads, Pres, Pixis and Veers in 2023!
      Resources to get online, apps to try out, and lots of other things to do can be found at webosarchive.org
      We've also got a Discord server going -- it even connects to webOS Devices, through a modern app called SimpleChat. Come join us at docs.webosarchive.org/community
    • By Libbo2003
      Hi just got a new QNED LG to replace 2021 Nano tv
      the problem is I can’t move my HD channels down to  channels 1 to5.
      the program manager does not have the function to move channels like my old Nano tv which is only a year older.
      is there anyway I can get around this strange function?
    • By David Daul
      My magic remote and my Roku remote stopped working for turning off power so I performed a factory reset after troubleshooting to get the remote working.  I am now stuck at the 1st screen of the Factory Reset which says "Press the OK Button(wheel) on your remote."  Well... this really stinks because the remote doesn't work!!!  I have tried a USB mouse, a new magic remote, other LG Remotes with no luck.  I have also tried using the button on the bottom of the tv.  And, I contacted support which was just an exercise in redoing everything I had already tried... No Luck!!
      This is a Nano Cell 55NANO81ANA which is basically just a big brick now since I cannot even use any of the inputs.  Does anyone have a trick for getting past this initial screen???
      Thanks for the help.



×
×
  • Create New...