Quantcast
Jump to content

How to fix these problems?


Recommended Posts

Sorry but I have a variety of issues with my LG WebOS and I was wondering how to fix it:

1. Is there any way to set up favorite channels using a computer using my LG account  rather than on TV with the remote?

2. When I switch on my TV, it is always set to live tv and since I have no antenna it makes that annoying hissing sound? How can I set it up so that it go straight to Hulu etc.?

3. I find no way to cast Youtube directly from laptop to LG TV without using screen cast?

Link to comment
Share on other sites

  • 5 weeks later...
There is no webOS 4.7 that is the software version your TV is on.
I also have an lg 55uj635 and the SW version which has just been updated during the week us now at 04.70.45. Although Indont think that means the version of webos is at 4.7

Sent from my ONEPLUS A3003 using Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Nick Payne
      Since the last webos update to 3.40.87, I find I have to completely power cycle the TV (a G1 65" OLED) every week or so to get the DLNA client back to functioning properly. I have a media server running Serviio on a Raspberry Pi, and I periodically get one of the following two problems, both of which are fixed by completely power-cycling the TV.
      When I'm using the DLNA client to select videos from the server, I get no response from trying to select a video or series using the remote. The remote continues to work fine when used with other apps (eg Netflix, Stan etc) on the TV. When the DLNA client is playing a video from the server, the audio is delayed by a couple of seconds from the video. At the time that the TV is showing either of these problems, I can access the media server using either BubbleUPnP on my phone or VLC on my PC, and neither of them have any problem either selecting videos or playing them back with the audio synced with the video, so the problem is clearly with the TV, and power-cycling the TV gets rid of whichever problem is manifesting itself.
    • By LG tv fan
      Recently live channels stopped working with an error every 2-3 seconds. 
      Older media is still playing. 
      Now I noticed that new media like today's news aren't playing either. Same error. 
      News from Friday 3rd may still work. 
      Have tried on 2 LG tvs.. Oled from 2018 and LCD from 2020
    • By Trollpaw
      Hello.
      I have an issue with my tv losing connection.
      It seems like it's not uncommon for it to happen from time to time. but is has gotten worse the past couple of months. It can happen several times per day. usually when using netflix, but it can happen whenever.
      i regularly lose the bluetooth connection to my magic remote, and a lot of the times when this happens i also lose connection with the wifi, The remote is still usable, in a somewhat limited capacity(no pointer, and need to have a more clear line of sight to the tv)
      when the wifi disconnects it sometimes connects automatically, sometimes i have to manually connect it again, and sometimes the wifi function gets turned off, and can't be turned on again. usually this solves itself by putting the tv on standby and starting it again. using cable instead of wifi is not possible for the moment.
      the remote. what usually works is pulling the plug on the tv for a while, and then it functions again. sometimes it's enough just putting it in standby mode for a minute or 2. sometimes i have to unregister and re-register the remote. THere's not one thing that works all of the time, so i have to try several things, but i've found that pulling the plug usually works best.
      it's rarely enough to un-register and re-register the remote, i usually have to either put the tv in standby for a couple of minutes, or pull the plug
      it's getting very frustrating dealing with this, so i'm asking to see if anyone knows what to do as a more permanent solution. i have no issue with doing factory resets or anything like that.
       
      Thanks
      Regards
      Stoffe
    • By Ajay Lele
      I shifted to India from UAE with my 55SM9000PVA LG TV. Since it is a TV for the middle east, I can not change the region to India. Therefore I can not log in to my LG account and have apps from the LG content store of India. Ok, so I thought I should be able to use my account in UAE and use the apps which I used in UAE. Now these apps say the IP address is not from the region, so can't run those apps. So I am stuck up with an expensive smart TV without smartness. No service center, neither LG India have any answers to it. I hate using set top boxes please help. 
    • Weebly - Websites, eCommerce & Marketing in one place.
    • By Berb
      good morning forum,ihave been tryig to download 3rd party apks onto  my LG Smart Tv but all i get is file not supported ???????
       
×
×
  • Create New...