Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

easy

Movies sometimes start fairly quiet and get normal volume when restarting

Recommended Posts

Hello,

as I said in the headline: sometimes movies start really quiet, I have to get volume up to 50 (I normally watch movies between 15 and 20). I have to go back for one minute so the movie reloads/re-buffers and then the sound gets normal again. I have it on several apps (Netflix, Prime Movies, also my local broadcast app), so it's definitely not related to any app.

Anyone else noticed this issue? Any ideas?

Thanks !

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • Question: LG UHD TV digital sound out popping noise problem

      Dear Readers,I've a strange issue that I've been struggling for a week. I bought an LG43UJ634V UHD TV and an LG LHB645N Home Theater in a Box system.I use HDMI ARC to connect the audio from the TV to receiver. LG has an option to chose between PCM or Auto at the Digital output settings.If I use the PCM option everything sounds great, but I don't have 5.1, only 2.1.And here comes the problem. When I choose Auto, 5.1 is on, sounds great but I have occasional popping noise (like when play something

      in LG webOS Smart TV Questions

    • Question: Power on/off sound (melody)

      Hi, M y TV (SK8000) started to play a short melody whenever I turn it on/off, I can't find anything in the settings that controls it, any idea how I disable it? It seems to start after I connected an Onkyo receiver to the TV via the HDMI ARC port, but I am not sure. I also entered to the IN_START and EZ_ADJUST menus but didn't change anything... Any ideas? Thx.

      in LG webOS Smart TV Questions

    • Question: Sound Bar Cut Out

      Sound bar and LG TV worked fine for a year. Sound Bar cut out in middle of a TV show - no sound. Turning both off and on doesn’t fix. Light on front of sound bar flashes like it is searching.

      in LG webOS Smart TV Questions

    • B6 - All Streaming Movies Stopped Working

      I have my B6 OLED on the latest firmware since it came out early May. All of my movie content yesterday stopped working...all of them.  Amazon, HULU, Netflix, Google, YouTube, VUDU:  none of my movies will play.  When you start a movie, I only get the initial loading and then most of the apps just a blank screen with nothing else occurring.  In the Netflix app, I can get a progress display slowly up to 25% and then it stops.  In Google and YouTube, I'll get a not authorized to play this con

      in LG webOS Smart TV Discussion

    • Volume up/down compatible Airpods bluetooth

      Exists a bug/error that you cannot up/down the volume when use an apple airpods connected to the TV, it works mute, but not up/down volume. Seems that with an update to the webos fix the problem.?

      in LG webOS Wish List



×
×
  • Create New...