Quantcast
Jump to content
  • 0

Miracast fails with "problem sharing screen"


Kaido Loor

Question

I have LG TV 55LF652V-ZA, serial 603WRFSME603, software 04.04.45  (now 04.05.56) that used to accept Miracast fine until a few months ago. I use Lenovo Helix laptop. Until a recent (2 weeks ago) webos update the message I got on TV was 'Your device has been disconnected'. Now the error message is better, saying 'STREAMING PROBLEM. Your Helix is successfully connected with your TV but there is a problem with its screen. Please make sure whether the Helix is working and please properly set up and connected.'

The phone support was not very helpful (asking to check the refresh rate of the laptop screen, change wifi channel, besides the reconnection, etc). So what are the additional ideas to get Miracast working? What are the settings in the laptop that are relevant and can be changed?

Miracast from phone to TV works.

Note that it used to work fine until a few months ago.

Kaido

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Clarita Maia
      Well...the title says pretty much everything....the app was working fine before....but as of the last update it does not play anything it shows....Mine is WebOs 5.0. I would be very grateful if anyone could help sort this out! Thank you! 
    • By Alex
      UPDATING YOUR FIRMWARE
       
      The firmware that powers your LG Ultra HD 4K Smart TV with webOS should be updated from time to time to enhance your experience and improve its operation. Thankfully, this can be done easily and quickly, right at home.
      Watch this quick video to learn more. Or follow the easy steps below to get started.
       
       
      HOW OFTEN DO I NEED TO UPDATE MY FIRMWARE?
      Firmware updates don't happen frequently, so you should be fine checking for updates every other month.
      HOW DO I CHECK FOR, AND DOWNLOAD, AVAILABLE FIRMWARE UPDATES?
      Before you do anything, make sure you have an Ethernet cord connected directly from your router to your television. Wireless Internet connections are not reliable enough for firmware updates.
      Use this diagram if you need help getting set up:

      ONCE YOUR TV HAS A WIRED CONNECTION, DO THE FOLLOWING:
      Press the MENU Click SYSTEM SETTINGS Then ABOUT Then SYSTEM UPDATES You'll be advised that your system is currently up to date or requested to select CHECK NOW for the latest update. If a new version is available, it downloads automatically. FIRMWARE UPDATES WILL ALSO UPDATE LG ULTRA HD 4K SMART TV AND LG APPS AT THE SAME TIME.
    • By Justin Tan
      Found multiplex application that use letsencrypt stop working in 30 September 2021 on LG WebOS 3.5. This appear to be wide spread multiplex version of WEBOS. 
      See 
      AND 

      link hidden, please login to view As PLEX blaming to be LG fault. LG please provide solution to only 2 year old TV
      LG
      Our current app is available on 4K/UHD LG television models running the following system software:
      webOS 3.0 webOS 3.5 webOS 4.0 webOS 5.0 No 720p or 1080p (“full HD”) sets are supported for our current app at this time.
      Note: Due to root certificate limitations with the device OS itself, only webOS 5.0+ devices support secure connections with a personal Plex Media Server. To allow connections to a personal server, devices running earlier webOS versions must be set to Allow Insecure Connections in the TV app settings and the Plex Media Server must be set to Preferred for the Secure Connections preference.
    • By Rob007
      LGTV had a new Sling TV app update which left me with no Channels option in Sling. I only have the Guide and Search Options. How can I get the Channels selection back?
    • By Erich Maritz
      Dears, 
      While trying to set up universal control for my surround sound (so I dont need the extra remote) I've been facing the following difficulty.
       
      When I go through the steps in device connector I never get the option for set universal control. After simplink  (which is off) I just have the option "done" no next to set up manufacturer to control it via the "universal" remote function on my magic remote.
       
      Device: Oled55c7v-z + magic remote
      Tried already:
      Factory reset, change service location, adding different devices (never does the option appear), hard power cycle, and disconnecting and connecting the devices.
  • Similar Tagged Content

    • By Nitin1438
      Hello All, 

      I've 55UK7500 and Google Pixel 2 XL. When I tried to cast the phone on TV it is unable to find the screen. I searched and found that
      link hidden, please login to view. Has anyone found any workaround for this issue?

      Nitin
    • By mandishh
      Hi guys. I'm PRAYINGGGGGG someone will help. Heres my story:
      Model: LG WEB OS 65 inch UJ6300
       
      I started having issues last week when I tried the mirroring options  when suddenly PANDORA and all other APPS I want could not be found in the LG content store.
      I have tried my HP laptop (brand new, gift for Christmas) with Miracast BUILT IN
      MY samsung tablet & my 2 samsung galaxy cell phones (S 8 + & s 8 Note)
      The HP laptop worked & conntected for maybe 5-8 minutes and then disconnected. Cannot get it back again. The tablet & pphones wont even connect  They find the TV to connect to but then the TV says "unable to connect with screenshare try again"
      I called LG & was on the phone twice for over 2 hours being walked through EVERYTHING, even had to reset my tv to factory settings. nothing helped. so they gave me a cerrtified LG techinician. He came and could not help. He downloaded some 3rd party APP and it worked for a few minutes. But the actual miracast did not work. HEY...we just got this tv not even a month ago. its 2018. Why the HELL are we downloading 3rd party apps to mirror a damn screen?! Nope. I called LG back but they said due to his notes (he tried to say it was all 4 of my devices and the tv was fine) they are deeming the TV fine. WTF!!!??
       
      I dont want a new tv i just want a way to be able to screen any device. WITHOUT AN APP. Fuck for that Ill buy a regular non smart TV & invest 30 bucks in CHromecast!!! Am I wrong?!
       
      LG PLEASE address this issue. This should not be happening in friggan 2018!!!!
       
      I attached photos of the error i received when trying to connect
       

    • By Kris0725PL
      I purchase this tv lg 55" SJ800V and i have problem to Share screen from my Phone BlackBerry Q10 to this tv.
      Over HDMI Cable everythings works ok. But Over Miracast tv broken connection.
       
      My BlackBerry Q10 have new firmware 10.3.3 and support Direct wifi and Miracast.
       
      Please add fix for this issue. We have 2017 year not 1945.
       
      O


    • By Dor Nissan
      Hello, 
      I have a problem enabling my subtitles on my LG UH65 TV.
      All my computers are connected to the same network and are in the same HomeGroup (windows 10 feature), my LG-TV is connected to the same network.
      My primary computer is working as a media server without any applications (like Plex etc..).
      I have been working on it for days and now I got to the point where I can view the videos which located on my primary computer, on the TV.
      At this point I wanted to watch the videos with subs so I did the following actions:
      1. Pressing on Photos and Movies.
      2. Choosing the videos folder, navigated to "All Videos"
      3. The video has started
      4. Pressed on the "3 points" button and saw there is a button called subtitles but it was grayed out and disabled.
      What can I do in order to make it work?
      Few things that I think you need to know:
      - the subs has the same name
      - the files (movie and subs) located at the same directory
      - for some reason, I have to put the videos (and the music and the photos) on my library on Windows Media PLayer to be able to see them on "All Videos" directory
      Thank you very much !!

×
×
  • Create New...