Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
SimonRossi

LG65E6V Youtubw App Audio Sync

Question

Dear all,

Have my 2 month old LG E6 connected to my amp using ARC via HDMI and i used that to send the audio from Amazon/Netflix/Youtube apps on the TV back to my amp.
The audio is fine for everything but YouTube, which is out of sync.
I've tried using the audio sync adjustment on the TV but can't get it right despite the adjustment.

I've heard others on other forums complain of the same issue with this app.

Is there somewhere I can raise an issue with LG for this problem?

I wonder how often the youtube WebOS app is updated, maybe a new one is due soon?

 

Thanks all!

 

S.
 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I have the same problem. Despite turning AV sync on and adjusting it to -5, the audio is still not in sync with the video.

https://www.avforums.com/threads/lg-e6-youtube-audio-sync-issues.2081173/

http://www.avsforum.com/forum/40-oled-technology-flat-panels-general/2621057-youtube-lipsync-issues-e6.html

As you see, all E6 users have problem with YouTube WebOS 3.0 app. Please update this app LG. A TV this expensive shouldn't have this kind of issues. 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

  • Similar Tagged Content

    • By Ash2OP
      Is there anyway to install webOs in LG 42lb5820T?
       
    • By Kyou
      Hello, Since a few days, I do not have the possibility to watch videos on the application youtube of my TV LG 49UB850V in 4K. In the settings, it stops at 1080p. I have a very good internet connection (fiber optic), and especially, there are still a few weeks, I could do it without problem. A test video of youtube in 4K is only available in 1080p on my tv, while on the computer, it is available in 4K. On my most recent LG 55C8 also by the way, the 4K is possible on this same video. I did the test with lots of videos, same result. LG does not know how to solve the problem, I uninstalled and reinstalled the application but it does not change anything. I did nothing special on my TV before this change, it is done overnight. Do you have the same problem?  
      THX
    • By Mohamed Bahaa
      Hello guys really really im getting crazy about my LG Smart tv 60 inch.  60LB6520 after the new frimware 5.5.55 ....i cant stop seeing juddering in every movie or any channel via satellite or pc or netflix ... i cant watch anything without juddering ... i tried everything to fix it and zero result ..
       
      * i disabled trumotion  and every option.
      * i made trumotion on de judder 3 and de blur 0 to 10
      * i made trumotion on de judder 0 and de blur 0 with                 real cinema on
       
      i tried everything and really disappointed.
       
      but the judder is gone once when i made trumotion smooth ( but u know the bad soap opera effect )
       
      should i sell my tv or what i can do ...Neeed Heeelp
    • By Brent
      Unable to exit SlingTV app.  App stays open when exiting WebOS and is open when re-entering WebOS after power down. Any suggestions?


×
×
  • Create New...