Quantcast
Jump to content
  • 0

Sound sync headphones for LG UH605V TV


csantosnet

Question

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

2 answers to this question

Recommended Posts

  • 0

Hi

I have the same problem with my LB69000GI. I think This is an unadvantag for LG Co to not give permit to users connecting their favorite headphones or cameras.

Samsung also has same inconvenience, but you can easily in secret menu solve the problem. LG smart TV with complicated secret menu is not accually SMART . LG co should solve this problem to have  future market.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Enx_xcite
      How Can i do for Unlock MY LG 43UP7750PSB.APH to PTB.ATM coz i moved to thailand DVB-T2 not working

      Anyone has any ideas? or Solutions?
    • By willjim
      I have recently purchased a qned 99 and I can’t see how to close apps running in the back ground like I was able to do with other lg TVs I have.
      The tv is running the latest version webos and obviously tried YouTube for the answer which only seems to say holding down the home button but all this seems to do is open the last app I was using.
      any ideas gratefully received.
    • By Ieuan Llwyd
      Somehow when I was watching Live TV a menu I've never seen before appeared — I must have accidentally pressed a button or combination of buttons on the remote.
      It appeared below the programme banner (at the bottom left of the screen) and was something to do with a selecting device to control — there were about 4 icons in a row, and one of them was "Set-top Box", but I can't remember what the other options were.
      Having selected "Set-top Box", which is why I remember that option, I now get five icons appearing in a row below the programme banner:
      Start Recording  |  Start Live Playback  |  Recordings  |  Subtitle Language  |  Audio Language
      See screenshot attached.
      The same menu appears if I press the down arrow ᐁ (below the OK button).
      What's driving me nuts is:  1.) I can't now bring up the original 'select device' menu, and  2.)  wondering what the other options are!
      I'm using an LM6300, running webOS 4.9.5-14 (goldilocks2-gympie).  If any other info would help, please let me know.
      Thanks for any help.

    • By Mark Cerniglia
      I recently purchased a 65UQ7570 and am having a frustrating issue with HDMI ARC sound control to my LG SH4 soundbar.
      I have my set top box connected to HDMI 1.  Sound bar is on HDMI 2 (ARC).  The sound bar works fine for a few days.  However, in the 3 weeks we've owned this TV, I've had three instances now where I've gone to bed with the sound working fine, but when I wake up, my HDMI 1 port has spontaneously had its label changed from "Xfinity" (which the TV detects automatically from my STB) to "LG SOUND BAR", even though the sound bar is on the HDMI 2 ARC port.  When this happens, I get no audio from the sound bar.  I have to physically disconnect the STB to get the TV to reset the HDMI port labels.
      I'm very frustrated that this TV seems to just randomly change things on its own.  This isn't the only audio related issue I have with this TV.
      I also want the ability to just turn off the internal speakers like other manufacturers do when you are using an external audio device.  And, why on earth to they even have the option to have the internal and external speakers playing simultaneously?
    • By AmuLulu
      Since the latest SW release (03.33.11) on 65Nano90, the sound fed to my Marantz NR1711 via hdmi eARC cable is cutting out intermittently.
      I am playing video from an attached HD disk plugged into TV direct to the TV
      Previously working smoothly without interruptions
      No problem with hdmi connected satellite receiver as the source
       
  • Similar Tagged Content


×
×
  • Create New...