Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Gethrodrak

Account menagement is missing

Question

Hello everyone. 

 

I have problem. 

 

I bought LG 49UH600 few days ago. And I tried to use applications, but there is no possible to upgrade them. Its also with LG store , It cant be open.

I only can use WEB Browser.

 

I searched over the internet and found out that I have to register account for my TV, and that I could do it in quick settings- advanced - general - Account Management 

 

But when I go to advaced - general -  there is no account managment option at all.

 

What to do ? 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • Question: Super slow internet (WiFi) when streaming

      Hi, I recently bought an LG UK6500PLA TV (my first LG), but I have a difficult time streaming content (Wifi connected), e.g. Netflix series is streaming in low resolution.  The router is only 10 feet away from TV (but ethernet is not an option) and uses a 5GH frequency range. I have tried making a speed test at fast.com, for both the TV (through the Webbrowser) and for my laptop and iPhone. The speed test for TV showed 2.5 Mbps and my laptop and iPhone showed 110 Mbps. Can there really

      in LG webOS Smart TV Questions

    • Question: Unable to open web browser

      I'm trying to open up a web browser on our new 43UM750 OPLA set. On this webos site the instructions are clear "To open the web browser click on the home button on the remote, and select the button on the screen that appears as 3 diagonal dashes" they start. But when I push my home button, there is no sign of those three dashes. What am I doing wrong? Or are those instructions  out of date? Or is there something not mentioned there that I need to do to make those three dashes appear?

      in LG webOS Smart TV Questions

    • Question: Not able to find Zee5 in my LG content store

      I have a Zee5 subscription but I cannot find the app in my LG WebOS content store.  Please help me as to how to get the app on my webos.

      in LG webOS Smart TV App Questions

    • Question: LG UHD TV digital sound out popping noise problem

      Dear Readers,I've a strange issue that I've been struggling for a week. I bought an LG43UJ634V UHD TV and an LG LHB645N Home Theater in a Box system.I use HDMI ARC to connect the audio from the TV to receiver. LG has an option to chose between PCM or Auto at the Digital output settings.If I use the PCM option everything sounds great, but I don't have 5.1, only 2.1.And here comes the problem. When I choose Auto, 5.1 is on, sounds great but I have occasional popping noise (like when play something

      in LG webOS Smart TV Questions

    • Question: LG apps in store not available

      Hi. We have OLED55B6V we cannot open some apps like netflix and amazon prime ( youtube works). I read help info and I removed those2 apps. I wanted to upload them again but trying to access LG store there is nothing available. I read I have to check region in settings. Country is Italy, region says loading. I cannot click nor change anything.  Tried to restore settings and added PIN, agreed but nothing happened. TV has the same old settings.  Also disconnected all the devices and restarted rou

      in LG webOS Smart TV App Questions

  • Similar Tagged Content

    • By prakhar_singh
      Updated my LG 55UK6360PTE to version 05.10.10 a few weeks ago. Few days after the update the television has trouble booting up, it gets stuck on the lg logo, then I have to switch the tv off by holding the power logo for a few seconds, then boot it up again only to find it getting stuck on the lg logo again, after repeating this process a few times I am finally able to boot the tv and proceed smoothly until I dare turn it off to face the whole issue all over again. Anyone else witnessed the same problems, is there anyway to downgrade the webos, tried the lgdtvupdater but it doesn't work, I guess it only works for models upto 2017. Correct me if I am wrong
    • By Schneider
      Hello everyone!
      I've just bought the new LG 55SM8600PLA with the latest update (AirPlay 2 and HomeKit support) and having many problems with it.
      The moment I plug the Ethernet cable on it, the TV starts spamming my entire network with Zeroconfi packages (captured with WireShark) resulting on all devices becoming unresponsive and slow.
      Here is screenshot of me pinging a wireless device with latency higher than 500ms, the moment I turn off the TV, ping goes to normal ~1ms (all cable):

      This happens with all devices on my local network. Using a couple of Asus RT-AC68U routers.
      Does this happens to any of you?
      Thanks!
    • By Gursewak Singh
      When will we get sony liv app in our lg smart tv. Please update the true status.  We all are eagerly waiting for sony liv app.


×
×
  • Create New...