Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 0
ragerino

LG 55UF685V(-ZB FW: 04.20.70) - Magic Remote AN-MR600 not working

Question

I saw this TV for €749. Since someone answered on amazon.de that the Magic Remmote will work I decided to grab this TV.

Now my Magic Remote arrived and I have problems registering it with the TV. When I press the wheel-button I get te message "Failed to register Magic Remote. Please try again".

I already tried changing the location from Austria to Germany (as described in another thread here), hoping to get a firmware update to resolve this problem.

Would be great if anyone could help me to make it work!

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

1 answer to this question

  • 0

Hi

 

Did you try the below?

 

Registering the Magic Remote Control

You must register the Magic Remote Control on your Smart TV when you use it for the first time. To register your Magic Remote Control using the Wheel (OK)button, perform the following steps:

  1. Turn on your Smart TV.

  2. Wait for 10 seconds while your Smart TV turns on.

  3. Aim the Magic Remote Control at the Smart TV, and then press the Wheel (OK)button. A message appears after the Magic Remote Control is registered.

    • If the Magic Remote Control does not register, turn your Smart TV off and on again and repeat the registration process.

If the Magic Remote Control is not functioning properly, initialize it and then re-register it. To use the Smart Home (remote_home.png) button and BACK (remote_back.png)button on the Magic Remote Control to re-register the Magic Remote Control, perform the following steps:

  1. Hold down the Smart Home(remote_home.png) button and BACK (remote_back.png)button on the Magic Remote Control for 5 seconds to initialize the Magic Remote Control.

  2. Aim the Magic Remote Control at your Smart TV, and then press the Wheel (OK)button. A message appears after the Magic Remote Control is registered.

NOTE

Aim the Magic Remote Control at your Smart TV, and then hold down the BACK (remote_back.png)button for 5 seconds to re-register the Magic Remote Control.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.
  • Similar Content

    • By Ateeq
      Hi webos 1.40-2525 apps keep rebooting 
      Tv is 47lb700v-2zg
      Any help appreciated 
    • By Fərid Adiloğlu
      Hi
      Can you help me?! I am from Azerbaijan.I have LG Tv 43LF631V.And in my Tv don't  work Lg content store.I didn't enter any apps.I try to reset my tv from the settings menu.But don't change any.I know to enter service menu (EZ adjust) whit a smartphone.But I don't know codes( area, country, tools)in the service menu.If you know codes, send me, please
    • By Aditya
      My SmartTV App not run in Emulator 
      every time same error 
      [Package] User request is not completed because of a internal timeout

    • By Tom S.
      New user to the forum!  
      My TV is an LG OLED 65B6P, which was working fine until a few days ago, when the magic remote pointer and OK button stopped working (was getting message that Bluetooth needed to be initialized).  After making the mistake of calling product support, they had me do a factory reset, but that didn't fix the issue, and only made it worse, as now I can't proceed from the "Start Up" menu as I can't click the OK button.  I'm dead in the water, and have even tried this with 2 different magic remotes!  I've tried the pairing and unpairing suggested on numerous support sites, and can't get anywhere with this.  Can't even find an LG service center in the Boston area.
      I also have a Harmony Ultimate remote, but that likely won't help here, as I can't get the "OK" button assigned in the TV's current state.
      Any help is appreciated!