Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
asherungar

Volume indicator in the middle of the screen

Question

2 answers to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • Question: RE: Sinhala Language Subtitles Issue

      Hi all, I own a LG UH650T TV and have been trying to playback content with Sinhala Language/Font Subtitles support but unfortunately the WebOS doesn't seem to have the correct encoding settings/Sinhala font characters installed into the software for correct playback of the subtitles and therefore the subtitles do not show up on the TV at all. I would be very grateful if you are able to bring up this issue with WebOS Software Developer Teams to enable Sinhala Language Subtitles Support

      in LG webOS Smart TV Questions

    • Question: Subtitles issue

      Hello, I use Servio as home server media but there is a problem. On my LG TV with webos 2.0 subtitles from the movie does not play the characters correctly. There is a page code on the TV (Central European, Cyrillic, ...) but it does not correct the problem. For verification, we copied the movie and the subtitle on a USB stick and the playback is correct, no problem.  I use the DLNA network, this issue appears. The operating system is Windows 7 x 64.I guess that SO is guilty. Any ideas? Thank yo

      in LG webOS Smart TV Questions

    • Volume up/down compatible Airpods bluetooth

      Exists a bug/error that you cannot up/down the volume when use an apple airpods connected to the TV, it works mute, but not up/down volume. Seems that with an update to the webos fix the problem.?

      in LG webOS Wish List

    • Question: Auto/fix volume when syncing with Apple AirPods using webos 3.5

      Hi guys!   I just spent a while figuring out how to properly sync my Apple AirPods with my LG OLED55B7 (webos 3.5, firmware 04.70.85). The headphones sync with the TV but I am not allowed to adjust the volume up/down with the magic remote while synced , however mute works.   Has anyone using AirPods found a good solution for this problem (meaning not syncing via AppleTV or a separate cast device)? I have read that LG may have limited the possibility to adjust certain bluetoot

      in LG webOS Smart TV Questions

    • Question: Annoying pop-up messages on my lg 49sj800v smart tv

      I have owned this tv for a year and pleased with it ... until about a month ago. I now have constant repetitive messages in top right hand corner of screen saying 'Unknown device disconnected' or 'wired network is connected' or wired lan cable is connected' and it's driving me crazy. I have tried the lg live chat technical support and they were not aware of the issue but I've seen the same problem discussed on US forums and here too. Nobody seems to be able to have a solution. I have unplugged a

      in LG webOS Smart TV Questions



×
×
  • Create New...