Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Cosmopapi

.srt subtitles (black outline)

Question

Hello!

 

I have problem with .srt subtitles (playing .avi, .mkv or other video files). How can I add a black outline to a white subtitles font? without a black outline is very difficoult to read subtitles. Help please, thanks.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

That would be really useful (+ of course the option to have the transparent subtitle background)!! As would be the ability to save the subtitle encoding choice (the selected Code Page).

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Does anyone have slight lip sync problem on the built in Netflix/Youtube app ?

      I have like 0.2 seconds shift on the Built in smart tv video apps like Netflix .. My version is 4.10.04 and it's the latest according to the 'Check updates' button .. Anyone have similar problem ? Anyone recommends a solution ? The problem is that the video preceeds the audio .. but the av sync adjustment in the can only shift by positive numbers .. I wish I could go the other way to negative values ?   Do u recommend other version for example that I can install manually ?

      By Youssef Mohamed, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 1 vote
      • 2 answers
    • Question: Player problem

      I used to cast from ace stream directly to my UJ6300 and I had no problems until a few days ago when the TV got an update for WebOS 3.7 I think. Now whenever I try to cast to the TV it just shows a black screen on the "Web App Viewer" app, I was wondering if maybe I could set a different player as default player when streaming from my phone instead of the Web App Viewer, as when I play from other sources it starts the "Photo&Video" player.  Otherwise I think I would have to downgrade the OS to the previous stable version.  Anyone else having this problem? 

      By Luis Araos, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 2 votes
      • 9 answers
    • Question: files on USB device shown as ._xxx.jpg

      To have a picture  show on my new LG OLED55B87LC I've connected an external USB 3.0 hard disk (formatted with MS-DOS FAT32 on my iMac) that I've filled with hundreds of pictures from my Fotos App.  But when I open this drive on the TV the jpg pictures (numbered 1.jpg to 999.jpg) show up as ._1.jpg to ._999.jpg. When I scroll down at the end the list then the real jpg`s appear. So it looks like there's a copy of each file on this drive starting with  ._  ?? And all of them can't be shown on the TV - they look faulty ?  I've tried out with another drive / USB stick - just the same problem. Does anyone experience the same problems ? Do USB devices have to be formatted in a special way ? Any idea how to solve this ? 

      Ah - and beside this strange thing - is it normal that it last that long for the system of the TV to create all the thumbnail pictures to show on the TV ? When I scroll through a long list of pictures it lasts always a few seconds until the icons of the pictures really show the contents. This is really annoying because it makes the feature useless if I need several minutes to find a picture I'm searching for. Why is it that slow ? Is the USB connection only with 2.0 Standard ? Or is it a performance problem of WebOS ?   

      By rologoetz, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 2 answers
    • Black Level

      Hello,I have TV LG49 UK6200,I set in picture settings black level to LOW....I noticed,that when i turn on Netflix,or Youtube,or Miracast,black level switch  automatically to AUTOMATIC,which means HIGH option,,,can I report somewhere this bug ?

      By paul781, in LG webOS Smart TV Discussion

      • 1 reply
      • 210 views
    • Black Friday 2018 LG webOS TV Deals

      Here in the US, the day after Thanksgiving is Black Friday and is traditionally the best shopping day of the year! You can find deals on just about anything but here at lgwebos.com, we are tracking specials on LG TVs.  The Target ad has leaked and on page two we have 43 and 49" sets with as much as $120 off! On page six we have a 55, 60, and 65 inch LG UHD Smart webOS TVs with as much as $250 off!   Check back for more Black Friday deals and post in this topic if you see some!

      By Alex, in LG webOS Smart TV Discussion

        
      • 7 replies
      • 737 views


×