Quantcast
Jump to content

  • 0

YouTube default username


me

Question

When I first got my tv I opened YouTube and let the tv login as lg……. it has always show up as LG and I’ve always used that.  Now that has been lost and YouTube wants me to login. Was there a default email the tv used on first sign on, can I get it back?  Maybe lg(model number)@something.com?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Renver
      Hi,
      When i power on my OLED55C8PLA TV it always starts at the source 'SET UP BOX' even there is no set up box connected. We only use HDMI2. That is also always the used source when we power down the TV. Its quite anoying the TV doesnt starts the input last used.
      I hope someone can help me with this issue!
      Thanks!
    • By Ozzie T
      We have a 65UM7300AUE with software version 05.40.10. We have a Google TV dongle plugged into the HDMI 1 port and that is the input we use most of the time. Until recently every time we would turn the TV on it would default to HDMI 1 and the Google TV home screen would be the first thing we’d see. Life was good. Several weeks ago that changed and now the LG OS (I assume) home screen is the first thing we see. Then we have to use the LG remote to select HDMI 1 each time. We never used to have to do this or use the LG remote at all. Kind of annoying. We think we have HDMI 1 chosen as our default input but it doesn’t seem to matter. Any ideas on how we get things back to the way they used to be with the TV defaulting to HDMI 1 automatically?
    • By woof
      I have a couple of LG OLEDs in shared spaces, with external speakers, one via optical and the other via analog jack (confusingly named headphones). Whenever bluetooth headphones are used and then disconnected, the TV reverts to "internal" terrible audio. For non-technical people this is permanent. Do I have to train everyone to select the device from the long list or can I set a default?
       
    • By JohnS
      Hi, 
      New user on here. 
      I bought this new TV last week and it is honestly driving me bananas. 
      When I click "Home" after using an App, etc, it brings me to the WebOS interface but then automatically selects the last used device (e.g. Fire stick, LG Channels, etc) despite me not wanting it to. 
      Is it possible to disable this, i.e. "Home" brings me to WebOS and stays there? I'm sure its a setting etc which I'm missing. 
      Device is LG UQ91 43 inch 4K Smart UHD TV, pretty sure its all up to date. 
      Thanks in advance. 
    • By Lee Magee
      I just purchased the LG UHD 43UP76 advertised as real 4k however the YouTube App is running at 1080p.  Which means 4k content is downsampled to 1080p then reupsampled to fit the 4k pixel grid and the image quality is awful.
      i assume WebOS runs at 1080p and simply upscales to 4k on low end 4k TVs, this same with high end TVs??
       
       
       
       
  • Similar Tagged Content

×
×
  • Create New...