Quantcast
Jump to content

  • 0

Default input not working?


Ozzie T

Question

We have a 65UM7300AUE with software version 05.40.10. We have a Google TV dongle plugged into the HDMI 1 port and that is the input we use most of the time. Until recently every time we would turn the TV on it would default to HDMI 1 and the Google TV home screen would be the first thing we’d see. Life was good. Several weeks ago that changed and now the LG OS (I assume) home screen is the first thing we see. Then we have to use the LG remote to select HDMI 1 each time. We never used to have to do this or use the LG remote at all. Kind of annoying. We think we have HDMI 1 chosen as our default input but it doesn’t seem to matter. Any ideas on how we get things back to the way they used to be with the TV defaulting to HDMI 1 automatically?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

100% agree. I let this upgrade go through because I thought it would fix previous WebOS UI errors/bad designs...but wow, was I ever wrong. As the original poster so succinctly stated, it is now a pain just to turn on our LG and start watching the input we had on when we turned off the tv. This is so simple folks...when power is applied to the tv, have the screen come up instantly with the  last input selected. If I want to change it, I will change it myself...but I almost never do that. I never had to use the LG remote before...now I must use it just to select the last input I was watching when I turned off the tv. I think the UI design team needs to re-think this design…it’s irritating at best.

Link to comment
Share on other sites

  • 0

I see that if you just turn on the tv, your last-watched input will conveniently come on 120 seconds later. Really, this is a ridiculous amount of time, especially since you can scan what is on the screen visually in 5 seconds and decide if you want any of the selections.

I reset my tv to factory to clear out all of the software updates. Worked perfectly the first time...screen came up exactly like I wanted. Then a message popped up that my 'Home Screen' was updated for my viewing pleasure or some stupid message like that. I went through the menus and don't see any way to simply turn off this updated 'Home Screen' setting. Really annoying. It is the same Home Screen display that I was getting when I had the latest software installed...so maybe Home Screen is controlled separate from the installed user software. Regardless, it is really a stupid Home Screen, and the end user should be given a chance to turn it off. I have 2 older LG TVs that I really, really like. That was the reason that I bought this one...not knowing the WEBOS rabbit hole I was getting into. Won't be going the LG route with our next tv unless LG gives the end user an option to turn off 'their' home screen and give me an option to set it as I wish...which is like their television pre-WEBOS.

Edit: To be clear, my WebOS tv is a 32LM570BPUA now running 4.10.0-12   The 'Home Setting' doesn't allow changing any of the settings that really would de-clutter the screen. Perhaps the software in some of the newer models allow this, but not in this tv that I can find.

 

Edit: Well....'something' I turned off has caused the home screen to turn off for me. I don't know what I did, but I'm not going to fiddle with it any more. This is how I've always wanted it. For those with this software version on their tv, I was in the: all settings> general > additional settings  menu and then turned off everything but the screen saver. I'm thinking turning off 'QuickStart+' is what did it for me.

  • Thanks 1
Link to comment
Share on other sites

  • 0

I realize that, but that was the point...I shouldn't need to pick up the LG remote. I didn't have to before, but the latest 'Home Screen' update forced me to. Now I'm back where I don't have to. Petty? Maybe. I like controlling my interfaces...

Link to comment
Share on other sites

  • 0
On 2/18/2024 at 10:00 AM, blacktop said:

I was in the: all settings> general > additional settings  menu and then turned off everything but the screen saver. I'm thinking turning off 'QuickStart+' is what did it for me.

This worked! Turned off QuickStart+. Life is good. Thanks so much. Whew.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Roy Brown
      webOS updated, I think to 2023, on my C2 a couple of days ago. Since then the News option on the Sky News app no longer works, instead timing out. The Weather and Climate options still work, though.
      I have deleted and reloaded the Sky News app, but the problem remains.
      Does anybody have any suggestions of what I might try to get this working again, or is this something for LG, or Sky, to fix?
    • By Fangking79
      My only options are set top box, Blu-ray, DVD player, home theater, OTT. Is there a way to label it?
      Also can I remove trending or all the other stuff on the home page?
    • By svsrama
      Hi,
      I have my LG 4K Smart TV -Model : 43UJ632T.
      I could not able to use the Wireless Keyboard ( Logitech K230) with Builtin Apps like Youtube, Amazon Prime or in Netflix to search. I could able to use only thru Magic Remote. 
      But the same Keyboard is working fine in Google Movies & SunNXT apps.
      Could you please help me in fixing the same.
      Thanks,
      Sriram.
    • By Kuriko
      Hey, I have 3 NAS (DLNA) successfully connected to my OLED65C97LA since months and from one day to another all three have the same issue. So I must be a bug in LG TV? But I do not know what to do?
      - I can click on all 3 DLNA and its open a choice box for "music" or "image and video".
      - Click on all 3 DLNA for "music" and I get access to this DLNA and see my music files and can play it.
      - Click on all 3 DLNA für "image and video" and I get now only a black screen. I can move the cursor and open menus, but DLNA is black.
      Am I the only one with this problem?
    • By Renver
      Hi,
      When i power on my OLED55C8PLA TV it always starts at the source 'SET UP BOX' even there is no set up box connected. We only use HDMI2. That is also always the used source when we power down the TV. Its quite anoying the TV doesnt starts the input last used.
      I hope someone can help me with this issue!
      Thanks!
×
×
  • Create New...