Quantcast
Jump to content
  • 0

05.05.95 streaming stutters and jitters


Marco DiPasquale

Question

I had a corrupted OS where I was getting sound but a black screen.  Finally reset to defaults and now Netflix and Amazon video that jitters left and right.  I’ve reset it multiple times, pulled the power for minutes and hours.  Same thing is happening. Who has a procedure to fix?   Model is 55ub9500-UA.  WebOS is 1.4.0-2338 software 05.05.95.  

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0

@Marco DiPasquale Does the Live TV channels all appear OK? Also, what happens with YouTube videos, or videos introduced via an inserted USB stick?

I am just trying to get a "logical" comparison between different functional player methods, to see if there is a common "element" (e.g. a hardware issue rather than software/firmware) that may be causing this.

Have you checked any externally connected devices? I had a bad HDMI cable in an external player causing jitter on OTHER content (mostly live TV). Worth eliminating if so.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Eigil Hysver
      Hi, I have a web app running on a webos 2018 TV. It is enhanced with aria-labels and such so that a screen reader should synthesize speech from the focused elements. I have turned on voice assistance of course. On another well known platform I have speech, but on this system it is silent. I know I can make it speak using webos API, but for now I'm looking for this screen reader approach. Is there anything I can do to enable it?
    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By coyote
      I've got my ThinQ and Google Home apps and Google Home speakers set up to turn off my LG C1.  But they won't turn it on, I guess because the TV isn't listening for commands when off.   I expected that enabling these Settings|General|Devices|TV Management|Quick Start+ Settings|General|Devices|External Devices|TV On With Mobile|Turn on via Wi-Fi would do it, but it did not.
      OMG I just discovered that Alexa turns on the TV...and I never even had to open let alone set it up in the Alexa app!
    • By Reggie Thayil
      Recently my LG C1 has been pausing on its own and going back to the profile selection screen while using native apps. This issue occurs while using Netflix, Disney+, Paramount+, etc.  I tried using my Firestick and it kept pausing my program. I tried a hard reset and that fixed the problem for 2 days before it started again with Disney+. 
      I need a fix for this issue ASAP. 
    • By Rex G
      It starts ok but when I select a program it just sits there with the 'wheel' turning. It works ok on my phone and ipad. Have tried updating tv operating system and iview app but they seem to be at the latest version. Anyone else having problems?
       

×
×
  • Create New...