Quantcast
Jump to content


Digital Video Effect (DVE) window on topof main window


Recommended Posts

Hi,

My problem if finding out how to pop iup a small (DVE) window somewhere over the main window.

 

For example.   When HDMI-1 is selected, I want to display HDMI-2 in a small window somewhere on top of the original (HDMI-1) screen.

is anyone able to tell me if the SDK support this function?   I would ideally like to control it via a Rasberry Pi.

Thanks in advance

Link to post
Share on other sites


  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Janusz Łaski
      I was trying to connect My LG TV as a wireless display, just as on this video:
      Unfortunately it works only first time until disconnecting. To reconnect I need to restart TV, sometimes a few times. Sometimes TV is not detectable at all. How it works for you?
       
       
    • By RichardD
      Hi,
      Mi problem if finding out how to pop iup a small (DVE) window somewhere over the main window.
      For example.   When HDMI-1 is selected, I want to display HDMI-2 in a small window somewhere on top of the original (HDMI-1) screen.
      Can/How do I do this.   
      Happy to use an API.
      Thanks in advance
       
      Rich
    • By Mak
      Hi I'm trying to find out if a problem I have is a problem of my LG 49U67V TV or my modem's problem.
      Some times ( irregular pattern)  when I try to connect to some kind of web service (browser,  YouTube, Netflix),  I can't connect or the speed is too slow. My TV is connected via Wi-Fi.
      When check the Wi-Fi and internet connection trough the settings Evey thing looks OK. At the same time my Android phones connect superbly and if I measure my internet speed via fast.com from phone or PC everything is OK.  I found 2 solution for  this
      A.   either restarting the modem and then everything is OK the connection superb etc.
      B. Going to settings, disconnect from my router and reconnect (you know adding again the router password). Then everything is back to normal. 
      The TV does not seem to have any other issue.  
      I've tried to go back to factory settings. I've noticed the problem again. In irregular pattern it appears no standard time or pattern of appearance.
      Could it be that my modem router is the problem?  I have this modem for over 3 years. 
      I will try another to be sure. LG here said "we can check your TV but if we don't find anything you (me that is)  will have to pay for pick up and delivery expenses. 
      clarification 
      The TV seems to be connected during this problem. Just it does not stream data from the internet or it does in low speeds. Netflix speed test shows it at really low speeds or disconnected while in settings it seems connected. Strength of Wi-Fi signal,  superb
       
       
    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By Sadguru photography Studio
      hi i am prashant i have LG UH8500t tv use bat  disney +hotstar  not support  mo 9822510462







×
×
  • Create New...