Quantcast
Jump to content

Can't login to Ebay


ljjones

Recommended Posts

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By BogdanCiobotaru
      Hi everyone,
       
      Has any of you updated OTA or manually to the latest webOS 2.0 firmware? It was released on June 13th in Europe and it is ver. 4.05.01! 
      Any new features or performance improvements?
    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By Reggie Thayil
      Recently my LG C1 has been pausing on its own and going back to the profile selection screen while using native apps. This issue occurs while using Netflix, Disney+, Paramount+, etc.  I tried using my Firestick and it kept pausing my program. I tried a hard reset and that fixed the problem for 2 days before it started again with Disney+. 
      I need a fix for this issue ASAP. 
    • By LGUSA1
      I have the LG 32LJ57 and can I upgrade from 3.0 to 4.0 on a 2017 model ? IDK why my TV just stop at 3.0 but I want to using 4.0 on a 2017 model! Thanks!!
    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       

×
×
  • Create New...