Quantcast
Jump to content
  • 0

No sound from receiver when using LG cx apps


Blackorchid

Question

  • Answers 4
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

4 answers to this question

Recommended Posts

  • 0

@Blackorchid The Integra DRX 3.3 looks nice, I am jealous! 😊 Do you have the Main/ARC HDMI (DRX Output) connected to the ARC/eARC HDMI on the TV, and Sound settings for all sound to go out via the HDMI? That way, even if the DRX is in standby, the sound SHOULD come from the TV channels AND APPS (it does on my Yamaha anyway - but I think I can turn off the standby input for TV sound, but I left it on anyway - as CEC turns my unit on anyways).

Do ALL APPS do the same, or do some work? Do all your other inputs (DVD player, set-top-boxes) work OK for sound? These should ALL go into the DRX first, unless you have technical HDMI-CEC compatibility issues.

Link to comment
Share on other sites

  • 0

Thanks for your promt reply👍. I do have the DRX connected properly and to the main eArc HDMI on the tv.  The Xfinity cable box works fine and we get sound from the av. no sound in any of the apps, eg You Tube, Apple TV, etc.  We don’t have a dvd hooked up.  If I turn off the receiver the sound defaults to  the tv for the apps. I have selected hdmi ARC for sound in the tv settings. Love the tv.

Link to comment
Share on other sites

  • 0

@Blackorchid From what I read on a couple of forums, there is a BIG issues on the industry generally, with ARC/eARC implementations (as the standard is fluid, and keeps changing). Some LG firmware updates fix some things, and break others, notably ARC stuff. LG local countries are aware of some problems, but LG Korea are ignoring pleas.

I spotted this workaround for certain LG models, try it on your TV if it has these settings:

" GO TO LG MENU AND GO TO PICTURE, NOW GO TO ADDITIONAL ,AND HIGHLIGHT DEEP COLOUR AND THEN TOGGLE THE DEEP COLOUR ON DOT TO OFF . Wait a second and your AUDIO WILL COME BACK!"

I noticed that in desperation, some users have resorted to connecting the TV via an optical TOSLINK cable to get around this, which is ridiculous IMHO.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...