Quantcast
Jump to content

Search the Community

Showing results for tags 'hdmi-arc'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LG webOS User Support Forums
    • LG webOS Smart TV Questions
    • LG webOS Smart TV App Questions
  • LG webOS Product Discussions
    • LG webOS Wish List
    • LG webOS Smart TV Discussion
    • LG AI ThinQ TV Discussion
    • LG webOS Smart Projector
    • LG webOS Smartwatch
    • LG webOS for Signage
    • LG webOS Smart Refrigerator
    • LG webOS Add-Ons & Accessories
    • webOS Auto
    • Upcoming and Rumored webOS Products
  • webOS Developer Forums
    • LG webOS Developer Forum
    • webOS OSE - Open Source Edition
    • LuneOS - Mobile Operating System
    • Connect SDK
    • Legacy webOS
  • HP webOS
    • HP TouchPad
    • HP Pre 3
    • HP Veer
  • Palm webOS
    • Palm Pre 2
    • Palm Pre and Pre Plus
    • Palm Pixi and Pixi Plus
  • News, Announcements, and Other Forums
    • LG and webOS News
    • The Lounge - Off Topic
    • Promotions
    • LG webOS Forum Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

Found 5 results

  1. I have a NANO91ANA LG TV connected via HDMI to a Yamaha RX-V677 Receiver. Normally when I turn the TV on it also turns the receiver on and I can control volume via the LG remote, whether it is an app on the TV or from another device connected to my receiver (Apple TV or cable box). Now the receiver is not turning on and ARC audio is not working. I think there may have been a software update the other day, but I'm not sure. However, everything was working properly until last night. The last time this happened it seemed to correct itself (it seems to be kind of sporadic), but this time it did not. I do not know what to do to correct this, but it is a major pain as I'm now having to deal with 4 remotes, plus I can't get sound out of my surround speakers when using an app on the TV. Any suggestions would be appreciated.
  2. Hi everyone, I’ve recently bought an LG OLED65BX6LB and have connected a Sonos beam using the HMDI arc port. When I try to play the sound through an alternative output eg Bluetooth or the internal speakers it does so for a couple of seconds and then it switches back to HDMI-ARC How do we stop the HDMI ARC grabbing control?
  3. After updating my TV (OLED65GXPUA) on August 31, 2020 the HDMI-ARC volume support changed: pressing the volume up/down button once on the magic remote will continuously apply volume changes until the volume has reached the maximum or minimum value. Prior to this update volume changes over the HDMI-ARC interface behaved as expected: one press of the remote button would apply one increment or decrement to the volume. A Klipsch Bar 48 is attached to the TV over the HDMI-ARC interface. After the update the TV is running: webOS TV version 5.1.1-3701, Software version 03.10.41. I do not have the version information prior to the update.
  4. Hello! I like my OLED55C6V-Z very much, because it is the main part of my home theater, but it would be really great if my TV could translate sound stream from DLNA to HDMI-ARC "as is" without any changes or processing, just in Pass-Through mode. Because most DLNA-mediaservers can translate video and audio streams of videofiles without any processing. Because now when I watch a video with DTS-MasterAudio or DolbyTrueHD from DLNA-mediaserver on my TV connected with AV-receiver through HDMI-ARC, AV-receiver get only DTS or DolbyDigital and it is very pity since AV-receiver is able to handle DTS-MasterAudio or DolbyTrueHD absolutely properly. Thank you in advance!
  5. I have a new LG 4k UHD TV. 60" if that matters. I also have a new Yamaha RX-V481 a/v receiver. Try as I might, I can't get the sound from the WebOS apps, like Netflix, Vudu and Amazon prime to play through the receiver. Here's the setup: HDMI from Xfinity set top box to receiver HDMI in. HDMI out from receiver to TV HDMI input. So far so good. To move sound from the WebOS apps to the receiver, I have the HDMI-ARC output from the TV to another HDMI input (HDMI 3) on the receiver. That input is not labeled HDMI-ARC, and there isn't any HDMI so labeled on the receiver.I have the TV sound settings set to HDMI-ARC, and SIMPLink is turned ON. But when I turn the selector on the receiver to HDMI 3 I get no audio. Not sure if this is an LG TV or a Yamaha receiver setting issue. Though I am nearly certain that it is a user error issue.
×
×
  • Create New...