Quantcast
Jump to content
  • 0

Lost all my tv channels


Robs1

Question

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

2 answers to this question

Recommended Posts

  • 0

@Robs1 

Possibly an update might have broken the power feed option on the TV? Try toggling the LNB power options on the TV from off to on (then let it re-scan if it needs to).

Can you do a reset to factory settings on the TV ? If so you should be able to replicate the situation (software wise) you were in when it was installed?

if the problem is still there  you will likely need to lodge a fault with LG, "there is no power feed from the TV to the dish"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By lina75
      Can anyone please suggest an app to watch the world cup, i tried  iptvsmarters and paid for it but it isn't working on my lg smart tv
      and i was told about TOD but couldn't find it on the lg store
    • By Ugljesa Merdovic
      I bought a TV with webos 5 system yesterday. Content Store says it is unavailable. I tried changing the location, Internet DNS, factory reset, but nothing. i can't install any app on tv. Can someone help me, any solution?

    • By Sterium
      Hello everyone,
      When change the WiFi to other WiFi lost previous one.
      Every WiFi change I have to enter the password!
      It's normal this behaviour?
      TV oled 55c2
      Thanks
    • By Dave Br
      Hi.
      What can I do to get my TV to use the full broadband speed that I've got available.  My tv is a 55EC930V and is using a wired connection to my router.
      My broadband is currently running at 125Mbps.  When I use any other devices such as a laptop, mobile phone, etc the speed using fast.com returns anything between 120 to 130 MBps.
      But, when I use the web browser on the TV, it always maxes out at 33Mbps.  This value is reported by fast.com.
      If I use the speed test in the Netflix app, this returns approx 29Mbps.  I never get anything higher, so what's limiting it?  The same problem occurs for YouTube and that's the only other App that I've got installed.
      If the network board in the TV is supposed to be 10-100Mbps, why don't I get 100 Mbps?  I know I won't get 125Mbps because LG never puts 1Gbps in any of it's TVs.
    • By NThakare
      i regret my purchase of lg tv c2 oled 55 inch as jio cinema who won the fifa world cup rights isn't available on webos platform every other TV manufacturer has this but LG flagship TV doesn't have this...sad to see...
      anyone wants to buy my TV?



×
×
  • Create New...