Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Tony Levy

Sound switching on when TV turned off

Question

My set up is an LG55C8 with a Sonos Beam and two play 1 surround speakers connected to the TV via ARC and HDMI Freesat TV and also connected via HDMI to MAG322 IPTV paid subscription and a new 4K Firestick TV.

I had lip sync issues but found that turning off True motion resolved most of these issues but the firestick is prone to the issue when watching live TV (I know its not live as its over the Internet) however my issue is weird

Whenever I turn the TV off after a few seconds the TV sound comes back on and I have to turn the sound down to zero on the beam, however the same issue happens when I switch from TV to music after a few seconds the music switches off and the TV sound from the last program I was watching then comes on.

Does anybody have any idea’s why this is happening please?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JetForce
      Dear All,
      I'm new here hoping to find a solution to my problem, after now trying around for almost two days without any result.
      My set-up:
      - LG OLED55C97LA OLED TV
      - Nubert nuPro X-3000 (Pair of active speakers)
      The active speakers are connected to the TV via HDMI-ARC on both sides. I'm aware that my configuration might be a bit unique, however I have the feeling that it is the TV / webOS which is messing arround with me.
      After connecting my speakers to the HDMI-ARC, changing the TVs output to the HDMI 2 (ARC) is started the device configuration. I was glad, as typing in "Nubert" into the device selection of both "Home cinema system" or "Bluetooth / Soundbar", the webOS brought up a configuration to select.
      During the "try-out" phase of the configuration process, turn on and off the power of the speakers works perfectly - even very fast! After configuration, sound comes through the speakers very well and I can adjust the volume. However, when I turn of the TV the speakers will remain on. Same vice versa when trying to turn everything on by only starting the TV.
      Does anyone face a similar problem and might have a workaround for this? It is very frustrating and annoying, as it works perfectly in the configuration - but not later on.
      Thanks for your help!
      Sebastian 
    • By Siyabonga Tshabalala
      Hey guys please help. 
      When I use my Smart TV audio output via Bluetooth to my LG Hi-fi. The sound is out of sync. How to fix the issue? 
    • By Ramy Nashaat
      Hello All,
      i just purchased new smart LG TV , but when i search for IPTV smarters app it is not found on the LG content store 
      appreciate if anyone can support me please to solve that issue 
      TV MOdel : 65UN7440PVA
    • By informatiko
      It would be amazing to be able to use the Philips HUE and synchronize the lights with the video and audio of the LG TV.
      Thanks
    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.


×
×
  • Create New...