Quantcast
Jump to content
  • 0

App store and update problem


bobbywins22

Question

 

Hi - I have a 55" (LG) webOS TV UF86OV which i've had for about 3 years now and have never really bothered with the app store content till now - when i try to access it or try to update apps nothing happens and sometimes it just returns to tv mode - Software version = 04.05.85 - do i need to update something ? - not being a tv tech head i'd be very grateful for any advice/guidelines on this matter - forward thanks for any help guys

 

Sent from my SM-G920F using Tapatalk

 

 

 

 

Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

3 answers to this question

Recommended Posts

  • 0
5 hours ago, bobbywins22 said:

Hi - I have a 55" (LG) webOS TV UF86O which i've had for about 3 years now and have never really bothered with the app store content till now - when i try to access it or try to update apps nothing happens and sometimes it just returns to tv mode - Software version = 04.05.85 - do i need to update something ? - not being a tv tech head i'd be very grateful for any advice/guidelines on this matter - forward thanks for any help guys

Hi @bobbywins22

Could you confirm the model number of your TV please, I cannot seem to find any reference to it on the web.

Link to comment
Share on other sites

  • 0
On 12/2/2019 at 7:55 AM, bobbywins22 said:

 

Hi - I have a 55" (LG) webOS TV UF86OV which i've had for about 3 years now and have never really bothered with the app store content till now - when i try to access it or try to update apps nothing happens and sometimes it just returns to tv mode - Software version = 04.05.85 - do i need to update something ? - not being a tv tech head i'd be very grateful for any advice/guidelines on this matter - forward thanks for any help guys

Hi @bobbywins22

Sorry not to have replied sooner, been away from the forum for a while.  It appears that you are on the latest software for your model, you may need to check that the user agreement has been completed, and if it has you might then need to resort to trying a system reset.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Stardust
      Hello,
      I got a 55UJ6519-ZA and wanted to install the Discoveryplus app on it, but it is not available in the content store. 
      I found that version webOS 4.0 (or higher) is required for Discoveryplus, but my TV is running version 3.9.0-62907
       
      Any chance the 55UJ6519-ZA will get an webOS-update to 4.0?
       
    • Guest
      By Guest
      JioCinema has a good collection of movies and shows , it would be cool if we could atleast side load the app or it would be officially released .
    • By dennis101
      Just purchased this and the set up is driving me nuts. I have a Sony reciever that I use for my audio out as well as HDMI device switching. The output of the reciever is going to HDMI 1. The TV audio out is set to HDMI (ARC) device.  When watching devices directly connected to the reciever (cable box, roku, DVD, Tivo), audio out is fine. If I try switching to the smart menu or the antenna, there is no audio going from the TV back to the reciever. I also have a Roku I can use for streaming, but not for OTA.  Should I just route everything directly into the TV, and use the optical out to get sound to the reciever? Also since setting up the TV and remote there is strange interaction btween the TV and the reciever. I noticed that my cable box, dvd, and roku all show up devices attached to HDMI 1, and clicking on that device will change the input on the reciever, but I have no control over the reciever from the LG remote, volume and muting buttons have no effect. Also there soesn't seem to be anyway to control my Fios cable box, a Motorola HD QIp 7100-1. I have the IR blaster sitting right next to it
    • By Ajay Lele
      I shifted to India from UAE with my 55SM9000PVA LG TV. Since it is a TV for the middle east, I can not change the region to India. Therefore I can not log in to my LG account and have apps from the LG content store of India. Ok, so I thought I should be able to use my account in UAE and use the apps which I used in UAE. Now these apps say the IP address is not from the region, so can't run those apps. So I am stuck up with an expensive smart TV without smartness. No service center, neither LG India have any answers to it. I hate using set top boxes please help. 
    • By parmar kanaksinh
      How to download  Disney hotstar app in LF6500 webos smart TV?



×
×
  • Create New...