Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
António Almeida

Numato GPIO odd behavior

Question

Hi! we just bough a Numato GPIO and since we have many Phidget sensors, we tried to connect some.
Nothing worked, right now we are just using a simple button, connected to the IO 5 port.
The board signals work like a sin function, without touching it, the board give "0" for 2 seconds, then goes up to "1" for another 2, then goes back to "0", and it is in this loop for ever. This loop also happens with the analog reads, looping from 0 to 1023 to 0 and so on.
I noticed the button works only when the board is giving "1", which makes sense since the circuit is broken.

I attached an image with a graph showing how it's working and a video with the reads from the board.

graph.png

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts



  • 0

Thanks, I did not know that. However, you will hardly find help here. The vast majority of this forum's users are consumers of LG products. There are no LG employees. Is there somewehere else a support for developers served by LG technicians?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • Question: LG oled tv can’t connect to Alexa no app

      I have a 55 oled LG tv.  I’m trying to connect to my echo 8 but not connecting I have got the LG ThinQ app on echo and enable and on my phone showing tv on it but echo can’t find device.   Help please it’s driving my crazy 

      in LG webOS Smart TV App Questions

    • Question: new to WebOS, two simple questions

      I like webos on my TV, but there are only two small anoying details that would be great if there is a way around it.  1. TV in Portugal Vodafone has still Cable and Antenna channels. Scanning is not a problem and quality is acceptable for the source. Those channels because they are analogue will not gain description and only show the frequency name such as "S34". Is there any way to rename the channel to something more human readable such as "RTP1" ? 2. Adding a bookmark from the web b

      in LG webOS Smart TV Questions

    • BBC Red Button Service On An OLED55C9PLA

      I have a new OLED55C9PLA and am trying to access the red button service BBC channels, no matter which channel I try be it on Freeview or Freesat I keep getting a 'This function is unavailable message' Can anyone suggest a way to access this service please? The tv is not and will not be connected to the internet but that should not be needed anyway. The latest software is installed but the Red Button service did not work with the installed software when delivered. Any help apprecia

      in LG webOS Smart TV Discussion

    • Question: DSTV Now app doesn’t work

      When I open the DSTV Now app on my lg tv I get the error “We’re sorry Something went wrong. Please try again.”  I have re installed the app, checked for firmware updates and even reset TV but the error keeps on appearing.  Any suggestions on how to fix this? Is it a tv issue or is it the app which is faulty?

      in LG webOS Smart TV App Questions

    • Question: I want my LG TV to connect to Bluetooth automatically

      I output the sound from my LG 75UJ657A to external speakers through a bluetooth connection, but it doesn't automatically connect to the bluetooth device when I turn the TV on. Whenever I cycle the TV off and, then, back on, the TV asks if I want to connect to the bluetooth device, and I have to select "yes" with the remote. My smart phone automatically connects to all the bluetooth devices I've set it up with. When I start my car, my phone connects automatically to the car stereo/phone system, a

      in LG webOS Smart TV Questions



×
×
  • Create New...