Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Barnieb

DAZN App glitch

Question

The DAZN app that came with my new TV works partially. But the feature to watch previous shows (games) called "catch up" has  a delay of 6-8 hours. When I select a game that has just completed I get a message in a yellow box, "catch up isn't available yet please try again later" but the thumbnail for the stream is giving an indication that that stream is being viewed. Eventually, after 6-8 hours the feature will run. I have tested the app on Samsung and it works perfectly (as soon as a game is complete it is viewable on Catch up) as it does on my desktop and smart phone. I have discussed this with DAZN and LG customer support and all conclude that the problem lies with LG.  The last LG CS person I spoke to promised to send it up the line to Engineering. I hope it doesn't take months for them to fix this bug. Has anyone else encountered this?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Rosefay
      Hi
      how do I get Ten Play catch up tv  on my new LG55UN7300PTC??
      Can get ABC IView  9Now  SBS & 7 (Seven) but not 10 (Ten) must be something simple I am not doing
    • By [email protected]
      Hello friends.
      I just bought an LG V30. Then I downloaded the game Idle Army Base on CHPlay to play.
      When the installation is complete, everything. During game play, sometimes I see the interface blinking on the screen.
      I installed the image normally, but still got the error.
      After much time searching, I deleted and downloaded the
      link hidden, please login to view version on TechSuspect to use
      Everything went very well. So I share with everyone..
    • By Ankur Saxena
      Hi LG Team
      I am unable to watch Voot Select content which is a premium content on Voot App provided by LG Content Store.  Voot Select is a part of Voot App in other OS like android,  tizen,  firestick etc same is not included in LG OS. Pls let me know how to watch the same
      Rgds
    • By Arne
      I am only using my LG SmartTV as a SmartTV, no traditional cable/antenna-input at all, only internet and other devices.
      But still it seems to default to expecting old fashioned TV signals, always starting up on a "dead" TV channel with no input, and always ruins the nice screensavers with a big black box saying "not programmed".
      Any idea how to get rid of this?
    • By JetForce
      Dear All,
      I'm new here hoping to find a solution to my problem, after now trying around for almost two days without any result.
      My set-up:
      - LG OLED55C97LA OLED TV
      - Nubert nuPro X-3000 (Pair of active speakers)
      The active speakers are connected to the TV via HDMI-ARC on both sides. I'm aware that my configuration might be a bit unique, however I have the feeling that it is the TV / webOS which is messing arround with me.
      After connecting my speakers to the HDMI-ARC, changing the TVs output to the HDMI 2 (ARC) is started the device configuration. I was glad, as typing in "Nubert" into the device selection of both "Home cinema system" or "Bluetooth / Soundbar", the webOS brought up a configuration to select.
      During the "try-out" phase of the configuration process, turn on and off the power of the speakers works perfectly - even very fast! After configuration, sound comes through the speakers very well and I can adjust the volume. However, when I turn of the TV the speakers will remain on. Same vice versa when trying to turn everything on by only starting the TV.
      Does anyone face a similar problem and might have a workaround for this? It is very frustrating and annoying, as it works perfectly in the configuration - but not later on.
      Thanks for your help!
      Sebastian 


×
×
  • Create New...