Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 1
Jimbo

Freesat picture breakup

Question

Does anyone else have issues with Freesat signal break up, I have taken the feed from my old Freesat box, but it only is able to show or tune about 60 % of the channels the standalone Freesat box was

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • Question: LG responds to Disney+ 4K and 5.1 sound issues

      If anyone is still experiencing issues with the webOS Disney+ app (and I suspect many if not all of us still are) such as the lack of 4K support, 5.1 audio support, or as in my case with the 86UH9500, both, please see LG's response to my inquiry into these issues: We appreciate you for patiently coordinating with us regarding the current application status of your LG 86UH9500 TV, Xxxxxxx. It is our goal to ensure that you are able to utilize your LG product at its fullest potential so let u

      in LG webOS Smart TV App Questions

    • Question: Sound died during Amazon Prime show

      Bought an LG WebOS TV UK6570AUB last year.  Has been working fine.  Last night during an Amazon Prime show, heard a pop then sound was gone.  TV diagnostics show tv is fine.  Cable diagnostics say cable is fine.  Sound fine via youtube and dvd player.  No sound via cable box.  Picture is fine. Anyone else have this issue?  Is there a fix?  Uninstalled/reinstalled amazon prime app.  Very frustrating.  Thank you!

      in LG webOS Smart TV App Questions

    • Question: Smart TV Lost Channels and Regional

      I have a 2019 65" smart tv  when we re tuned all the stations were there no problems then updated as you do when channels move. Now my tv shows channel 1- 2- 9 10 -11 etc  3 4 5  6 7 8   are all missing they are there in 103 104 HD tv but not in my region when watching the regional news it is now Granada not our usual station which was there previously. I have gone to settings and location both are correct to my address.  all the other TVs are receiving my region wi

      in LG webOS Smart TV Questions

    • Question: Anyone else having issues with the WebOS?

      Hi everyone, I’m new on here and just trying to figure out what is going on with my TV. It’s a 65” E8 that I purchased new back in March of last year. I never really had any issues until recently (a month or so). I updated the OS as usual and honestly didn’t pay much attention until the next day I was attempting to login to WebOS and I keep getting “LG CONTENT STORE: Content is unavailable. No content”. I always keep it updated and had Geek Squad do a calibration on it about 3 months ago; which

      in LG webOS Smart TV App Questions

    • Question: Multi-view issues/alternatives/suggestions/help

      Hi, I have seen pictures around the web of people having black bars when using the multi-view app. Maybe they are using another tv. I have a B7 and the bars are grey.  Every issue I have with the app: - The top and bottom bars are grey - You have to turn off hdmi-cec - Every input shows as 16:9, with black bars if the signal is not 16:9   There doesn't seem to be any 3rd party app alternative available, also I looked into if I could make a webos app but from the few

      in LG webOS Smart TV App Questions

  • Similar Tagged Content

    • By pippo
      Hi people,
       
      I bought a LG 49UH650V 49" 4k. Even though it is a very good quality TV, I'm struggling trying to sort out a problem that seems apparently easy to solve.
      I'm italian and I live in the United Kingdom and I set up the TV to use it in the UK. I want to watch the italian tv as well which all the channels are on HotBird 13E. The tv has set by default Astra 28.2E satellite, only this one is listed. In the upper right corner there is a button with a plus symbol [+], I think this is for adding a new satellite, but it is not enabled, I'm not allowed to click on it. Very sad.
       
      Does anybody know how to enable that button, please?
       
      Many thanks
       
      Bye.
       
       
      Software Version 04.30.40





×
×
  • Create New...