Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Le’ Le’

Won’t pick up WiFi

Question

My WebOS tv will not pick up WiFi anymore. It says searching and never finds it. This has been going on now for about 3-4 months. I keep calling LG and they keep repeating the same thing. I’ve tried every way and it still won’t connect. Why did it stop? It’s annoying me!

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
On 9/15/2019 at 2:04 AM, Le’ Le’ said:

My WebOS tv will not pick up WiFi anymore. It says searching and never finds it. This has been going on now for about 3-4 months. I keep calling LG and they keep repeating the same thing. I’ve tried every way and it still won’t connect. Why did it stop? It’s annoying me!

A little more information on which TV, the webOS and firmware versions would go some way to forum members giving you help and advise.

Also, you may to look at this thread:

Some users have installed replacement modules, while others have disconnected and reconnected cables to get their WiFi working again.

Share this post


Link to post
Share on other sites


  • 0

perhaps try using Powerline plugs instead, cheaper than buying a whole new TV, and avoids having network cables running around your room/house too.   The Network is fed from the router, through the nearest power socket, through your house mains, into the closest socket to the TV, and then via ethernet cable into back of your TV, a wired network connection.

Trendnet_di_TPL-406E_1-e1428348428304.jp

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Thomas Devenney
      Hi,
      I use the YouTube app on my LG OLED55B6V smart TV on a daily basis. Does anyone know in 2020, if there is an external keyboard I can use on the YouTube app? 
       
      Thanks. 
    • By superleccy
      Hi there
      I've had my LG WebOS SmartTV for a couple of months, but in the past week or so I've noticed it's really started eating up all my home's Internet bandwidth, even when I'm just watching FreeSat TV and not running any apps.  It's connected to my router using wired ethernet, so it's not a WiFi problem.
      I can only assume that one the apps I've installed is suddenly decided to download a ton of data in the background.  But which one?
      The only solution I can think of is to install my apps one-by-one until my bandwidth issue improves.  And that's what I'll do.
      But I found this forum, and thought I'd ask you good people if any of you had had a similar experience.
      Here's the apps I've got installed:
      BritBox BBC iPlayer Spotify YouTube Amazon Prime Video NowTV AppleTV Thanks in advance for any tips
      SL
    • By Ravichandran S
      My TV was bought in 2014 55UB850T-TA with WebOS TV version 1.4.0-2337 (afro-ashley). 
      I recently purchased the Disney hotstar subscription. But in the above version the LG content store does not show the Hotstar
      As per the news in this link we are eligible to upgrade to WebOS 2.0. But the automatic updates does not say it as WebOS 2.0 but still WebOS 1.4

      link hidden, please login to view Why this discrimination for old users of LG TV? How will I install new apps in this TV?
      Please help.
      Thanks,
      Ravichandran
    • By td47
      For those who get frequent WiFi connection drop-outs, I picked this bit of useful info from another forum. Note that this may well apply to many other LG models than the C9, as they often use common WiFi internal cards/modules:
      "Network/Ethernet/Wi-Fi
      Problem: C9 [or other models] will lose the wireless connection and you have to reconnect daily (but wired is stable);
      Conditions: TV is connected to a 5GHz router;
      Cause:           (1) the router may be unstable on the 5GHz band [possibly too far from router]; (2) the router has the 5GHz band set on a higher channel - over 100;
      Resolution: (1) change the TV to the 2.4GHz band
                                (2) set the channel [in the ROUTER advanced WiFi settings]!! for the 5GHz band below 100 (ex. 40-50) - [channel 36 is often OK]."
    • By nashwan
      I have the following setup:
       
      LG 55EF950V television which is running webOS 2.2.0-1317 (this should be the latest version of the OS).
       
      I have a number of video files on my Synology DiskStation DS413 NAS which I connect to with the TV over DLNA (on the TV this is Smart Share -> Devices -> (NAS))
       
      I can see all the video files and play them etc., however when viewing the list of files I dont see any thumb images even though I have a JPEG image for each file.  For example: "My Video.mkv" has a thumb call "My Video.jpg".  For collections I put a "cover.jpg" image in the directory (this doesnt work either on the LG TV).
       
      Has anyone else out there managed to get a webOS 2 TV to show video thumb nail images for videos over DLNA?
       
       
      BTW: this all works when I use a Samsung TV so I dont think it has anything to do with the way the Synology DiskStation DS413 NAS is setup.


×
×
  • Create New...