Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Dave R

YouTube woke up broke

Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By ChrisN
      Hi,
      Recently my LG 55" starts with a grey screen with black shades of vertical lines moving horizontally across the screen. the sounds comes on after 3 to 5 seconds, then the picture a few seconds after that.
      This happens every time i turn it on 
      I have reset the TV with no luck 
      LM76 series model 55LM7600-TA
    • By JaimeMurray
      Hi everybody.
      I am using LG G8x.
      I use the gb instagram app for devices to download photos and videos on instagram social networks.
      When I have an updated version, I update it normally.
      But from the day I edited the settings in the device.
      I cannot update the new version of the application anymore.
      Who knows how to fix it. Can you help me
      Thank you.
    • By Kaleb
      My LG smart tv has stop letting me view All4 & Now tv. In both cases it connects to the relevant servers and I can choose a programme but after the ads play I get "content not available". I am logged in and on both services I can access content on my PC and phone. All other smart apps (Netflix, Amazon etc) work perfectly. I have logged in and out and my account is recognised. I have deleted both apps and re-installed but they still don't work. I have used a wired connection rather than wifi but this too does not solve the problem. I have a LG TV in the bedroom and this works fine! HELP!!!
       
    • By Yogesh Handa
      Not able to see hot star and Zee 5 on model 42LB6500-TH
  • Similar Tagged Content

    • By VEzVE
      LG55UG870 3D 4K TV, webos 2, tv software version 04.05.85, YouTube update on 16 March 2020 to app version 1.0.70 made it unusable as it just load black screen. 
      What is going on? 
    • By Ian Mikutel
      Just purchased a new C9 65" and when playing YouTube videos at any speed faster than 1x on WebOS, the audio in the video distorts. A friend confirmed the same on his LG. Is this a known issue, any workarounds, or anyone we can notify on WebOS team to help address?
    • By AaronB83
      I'm having issues with people in adjacent apartments to mine connecting to my LG 55LJ55 and casting apps (YouTube mainly). I live in a hotel-like apartment and use a communal WiFi network so this actually happens quite often. Have changed the TV's name to 'guaranteed virus' in a bid to curb this, but you'd be surprised that it still happens! Whilst I can stop apps from turning the TV on, I seem unable to limit who can connect to it when it is on. Any ideas???
    • By Kyou
      Hello, Since a few days, I do not have the possibility to watch videos on the application youtube of my TV LG 49UB850V in 4K. In the settings, it stops at 1080p. I have a very good internet connection (fiber optic), and especially, there are still a few weeks, I could do it without problem. A test video of youtube in 4K is only available in 1080p on my tv, while on the computer, it is available in 4K. On my most recent LG 55C8 also by the way, the 4K is possible on this same video. I did the test with lots of videos, same result. LG does not know how to solve the problem, I uninstalled and reinstalled the application but it does not change anything. I did nothing special on my TV before this change, it is done overnight. Do you have the same problem?  
      THX
×
×
  • Create New...