Quantcast
Jump to content

eARC support for HDMI


Recommended Posts

  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

2 hours ago, Николай Долбня said:

So pity. My AV-receiver manufactured in 2017 is eARC-compatible after only a firmware update

Yeah,most receivers are receiving the eARC update, but as far as tv’s are concerned LG is leading the HDMI 2.1/eARC bandwagon. Other brands are still not offering full bandwidth HDMI 2.1 .

Logically speaking HDMI 2.0 18gbps ARC should be upgraded to eARC via firmware update as 18gbps is more than enough to carry lossless atmos. But I guess there is more to it than meets the eye.

ARC still carries lossy atmos from Netflix.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By coyote
      I've got my ThinQ and Google Home apps and Google Home speakers set up to turn off my LG C1.  But they won't turn it on, I guess because the TV isn't listening for commands when off.   I expected that enabling these Settings|General|Devices|TV Management|Quick Start+ Settings|General|Devices|External Devices|TV On With Mobile|Turn on via Wi-Fi would do it, but it did not.
      OMG I just discovered that Alexa turns on the TV...and I never even had to open let alone set it up in the Alexa app!
    • By LGUSA1
      I have the LG 32LJ57 and can I upgrade from 3.0 to 4.0 on a 2017 model ? IDK why my TV just stop at 3.0 but I want to using 4.0 on a 2017 model! Thanks!!
    • By Guy Katz
      this one blows my mind and I dont get how no one complains about this every day
      the built in player by LG does NOT play loseless audio an can NOT pass it even via eArc !!!
      the TV HW is fully capable of doing this. as an example, if you plug in an nvidia shield where the shield is the player, connect the shield to the TV via HDMI and another HDMI to the eArc straight to supporting a supporting eArc component there are no issues... its the LG Built in player that does not support it !!! 
      I bought my TV with eArc exactly to be able to use the built in player (connect to a NAS with my media) and enjoy Atmos. 
      LG, please fix this historical fiasco. its unacceptable!
      thanks for reading...
    • By LGUSERINDIA
      I brought LG LED 124cm 49UK7500  UHD/4K from India to UK. Will the TV support UK TV channels such as BBC and others through a TV Aerial cable or do i need to buy a FreeView box?
    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       

×
×
  • Create New...