Quantcast
Jump to content


  • 0

OLED55C8 and Hotbird 6-7a-8 satellite


Question

Hello, i'm new on this forum and I buyed an LG 55C8 Tv. I'm italian and I have problems to set the DVB-S signal.
The tv report a series of satellite and has setted as free satellite only TVSat that is the free provider of my zone including rai and mediaset.
I have not a tvsat smartcam and my system is setted on free wifi on hotbird 6, 7a or 8.
TVSat is on Hotbird 13, so the signal is not received.

I tried to set the satellite custom settings from myself but I have no luck.

I post the picture of my old tv with the correct settings, if anyone want to help me i will be grateful.

Thanks in advance.

IMG_20190624_185640.jpg

Link to post
Share on other sites
  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By bingelja
      I love the Art Gallery feature so it would be AMAZING if you could configure one of the Art Gallery sets as the screen saver fo rthe TV.
       
    • By C C
      [Feature-Request] Set power on to last HDMI input

      Not sure if this feature request would be part of LG webOS or would require changes to some lower level control software for my TV.
      But... It seems that every time I switch it on, it seemingly randomly selects a HDMI input, I  mostly use the same HDMI input so I wanted to ask for a feature request in the next software update that makes the TV remember the last selected HDMI input so I don't have to keep manually selecting it.
      In addition, maybe a second option in the TVs settings that can auto select the input based on there being an input signal or not, that might be useful for people that switch devices allot.
      Thanks
    • By Paulct
      I just bought a lg b7 oled and have a problem. I dont subscribe to cable so I wont ever be using it on this tv. Every time I start the tv it loads the OS and the cable-less static comes on the screen and BLASTS through the speakers. The tiles for netflix, hulu, etc are at the bottom so I choose one of those. How do I stop the tv from defaulting to turning on the "tv" that clearly doesnt exist? Ive tried deleting the tile for live tv, and even moving it to the far right side but still every time I turn n the tv - static with the menu on the bottom. 
    • By ironmonkey
      Just bought an LGLED-65UJ630 65INCH TV. Right away I started to get the message "This app will now restart to free up more memory". After searching the internet and forums, I now understand that this problem is huge, it has been going on for years now and it is right across many models of LG TV's.
      I have tried everything to fix this problem. It has the latest firmware. I did the factory reset and that lasted 4 hours before I got the message back. I turn off the TV and leave it for 10 minutes, maybe one hour later I get the message. I delete browsing history, maybe 10 minutes and I get the message..... you get the message.
      As I understand it, the problem is that LG TV's don't have enough internal memory, but they have shipped a ton of their "smart" TV's with this problem.
      My question is, has anybody heard anything from anybody, anywhere about a solution to this problem. I really want to keep this TV, but it is not fit for purpose in this state.     
    • By leader6234
      Hey guys !!!
      I have a UHD UJ634v  LG webos Tv  that lately an error message pops on the screen staying : Tv signal has been lost due to the satellite LNB short.Check LNB connection"
      This is really getting on my nerves because I can't get any signal even after resetting the TV or even updating to the last  software version.
      I check my cable line and fixed every possible problem. The error message keeps showing up even after disconnecting cable line from the back of TV just as if a short circuit or something has happened inside the Tv.
      Do you think that'd be software or hardware failure or something else??? How to fix it?
      Please help me out with this cuz all my lovely satellite TV channels are gone 😐
      Here is the actual error message on the right top o the screen 
      Thanks in advance !!!





×
×
  • Create New...