Quantcast
Jump to content
  • 0

WebOS TV "satellite LNB short" error


leader6234

Question

Hey guys !!!

I have a UHD UJ634v  LG webos Tv  that lately an error message pops on the screen staying : Tv signal has been lost due to the satellite LNB short.Check LNB connection"

This is really getting on my nerves because I can't get any signal even after resetting the TV or even updating to the last  software version.

I check my cable line and fixed every possible problem. The error message keeps showing up even after disconnecting cable line from the back of TV just as if a short circuit or something has happened inside the Tv.

Do you think that'd be software or hardware failure or something else??? How to fix it?

Please help me out with this cuz all my lovely satellite TV channels are gone 😐

Here is the actual error message on the right top o the screen spacer.png

Thanks in advance !!!

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hi,

1. No rain or bad weather

2. have changed F connectors twice today

3.  Not sure where LNB is located is that at the satellite dish?

4.  Not showing message unless plugged into satellite.

It was working fine today I turned on and was watching tv and when I sat down on couch everything just went while i was watching it

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...