Quantcast
Jump to content


  • 0

WebOS TV "satellite LNB short" error


Question

Hey guys !!!

I have a UHD UJ634v  LG webos Tv  that lately an error message pops on the screen staying : Tv signal has been lost due to the satellite LNB short.Check LNB connection"

This is really getting on my nerves because I can't get any signal even after resetting the TV or even updating to the last  software version.

I check my cable line and fixed every possible problem. The error message keeps showing up even after disconnecting cable line from the back of TV just as if a short circuit or something has happened inside the Tv.

Do you think that'd be software or hardware failure or something else??? How to fix it?

Please help me out with this cuz all my lovely satellite TV channels are gone 😐

Here is the actual error message on the right top o the screen spacer.png

Thanks in advance !!!

Link to post
Share on other sites
  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

@leader6234 You can check your signal and cable with one of these (from $10 or so): link hidden, please login to view

2 answers to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By syldev
      Hi
      i am owning a LG-LB670V.
      The TV started to power on only sometimes but is now not powering on at all.
      Once i plug the power cable the front red led is blinking 8 times (the pauses between the blink is not always the same).
      Is anything i can verify/do myself before bringing it to a repair shop ?
      Rm: i tried already with another power socket and by pluggin it directly to it.
      tx!
      Regards
      Syldev
    • By Nick Green
      Only had OLED 55CX 5LB since November but now lost all HD channels, so tried retune but still none found. Other TV in house has all HD channels working so not aerial issue. Any ideas please?
    • By idesai
      The cursor is keep on appearing on center of screen. even after smart remote not getting used. tried also HOME + BACK buttons simultaneously as  suggested in LG user guide to deregister smart remote. 
    • By Kuriko
      Hey, I have 3 NAS (DLNA) successfully connected to my OLED65C97LA since months and from one day to another all three have the same issue. So I must be a bug in LG TV? But I do not know what to do?
      - I can click on all 3 DLNA and its open a choice box for "music" or "image and video".
      - Click on all 3 DLNA for "music" and I get access to this DLNA and see my music files and can play it.
      - Click on all 3 DLNA für "image and video" and I get now only a black screen. I can move the cursor and open menus, but DLNA is black.
      Am I the only one with this problem?
    • By Khamikaze
      Hi there,
       
      So VLC (via DLNA) does not see LG TV webOS as renderer option.
      Even Windows 7 (via Explorer / Windows Media Player) sees it.
       
      What's special about LG TV webOS DLNA implementation that VLC does not see it?
       
      Thanks,
       
      PS: Some other related posts on this.
       
      VLC Streaming to LG Smart TV

      VLC on LG C8.

      Streaming from Windows VLC to LG webOS TV?

      How do I stream to my LG TV using the VLC Media Player on my HP Envy Desktop that is Running Windows 8

      link hidden, please login to view  





×
×
  • Create New...