Quantcast
Jump to content

  • 0

RE: Sinhala Language Subtitles Issue


An Wa

Question

Hi all,

I own a LG UH650T TV and have been trying to playback content with Sinhala Language/Font Subtitles support but unfortunately the WebOS doesn't seem to have the correct encoding settings/Sinhala font characters installed into the software for correct playback of the subtitles and therefore the subtitles do not show up on the TV at all.

I would be very grateful if you are able to bring up this issue with WebOS Software Developer Teams to enable Sinhala Language Subtitles Support within the LG WebOS.

Your co-operation and assistance regarding this matter is greatly appreciated.

Thank you and kind regards,

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
41 minutes ago, An Wa said:

Hi all,

I own a LG UH650T TV and have been trying to playback content with Sinhala Language/Font Subtitles support but unfortunately the WebOS doesn't seem to have the correct encoding settings/Sinhala font characters installed into the software for correct playback of the subtitles and therefore the subtitles do not show up on the TV at all.

I would be very grateful if you are able to bring up this issue with WebOS Software Developer Teams to enable Sinhala Language Subtitles Support within the LG WebOS.

Your co-operation and assistance regarding this matter is greatly appreciated.

Thank you and kind regards,

Anishka Warnakula

Hi Anishka,

Please note that this is a user-to-user forum, LG has no official presence here although it is entirely possible someone from the company may view it there are no guarantees.

The best thing I can suggest is you raise the issue via the official LG page found here: 

link hidden, please login to view

On another note, web etiquette is that posting the same issue in multiple places on a forum is frown upon.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Danster75
      Hi all,

      I'm Danny and have a problem with my LG OLED65C8;

      since a few months when playing movies, either from my Syno NAS or just plain USB, subtitles are being displayed double (over or above eachother) or are displayed for sometimes minutes after the sentence's been spoken. The videofiles haven't got any hardcoded subs but either subs included in the mkv container or as separate srt of ssa file. Disabling subs removes the display of subs, enabling subs results in double or persistent subs.

      Subtitles have been disabled in the accessability menu, factory reset did not help.

      I searched but as far as I can see this problem has not been discussed yet, also googled and never came across this problem. Perhaps someone here can help?

      Kind regards, Danny
      ----------------
      SOLUTION, for me at least:

      I used ColorControl to reboot the TV. It's weird that a factory reset did not work but a simple reboot did.
       
    • By AMK
      Since around 10 days, the iptv smarters pro on my lg smart tv, stopped displaying my xaccount details, i tried to remove the app and reinstalled it again, but i'm unable to add new user, though i have a newer lg smart tv, everything is working fine on it
      Tv model 55UJ630V-TA
      Sw version 06.10.50
    • By MURAD
      Hello , There is no setting to select subtitles for series and movies, I tried clicking on the colors on the remote, but nothing worked, I poked around in settings and found nothing. I sent several emails to the company, but no response was received. I remember that there was an option in the previous version, who has the same problem and what can be done?
    • By Phil7108
      We recently subscribed to Paramount Plus to catch up on episodes we lost when our COX CONTOUR DVR died. Frequently when streaming an episode,the playback will suddenly freeze. If we try to go back, using the "undo" key, we can sometimes get the playback to resume, but it has rewound abp=out 10 minutes. After resuming playback, it will frequently freeze again. My wife is so frustrated, she wants to cancel Paramount. Any suggestions appreciated!
    • By dzoole
      Can you add opaque box for subtitlws when we warch from smart share, external hdd etc... so practicly in thw subtitle menu choose for opaque box and transparency. Thanks in advance
×
×
  • Create New...