Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Casper5

Sound Bar Cut Out

Question

Sound bar and LG TV worked fine for a year. Sound Bar cut out in middle of a TV show - no sound. Turning both off and on doesn’t fix. Light on front of sound bar flashes like it is searching.

  • Like 1

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Krash01
      Dear Readers,

      I've a strange issue that I've been struggling for a week. I bought an LG43UJ634V UHD TV and an LG LHB645N Home Theater in a Box system.
      I use HDMI ARC to connect the audio from the TV to receiver. LG has an option to chose between PCM or Auto at the Digital output settings.

      If I use the PCM option everything sounds great, but I don't have 5.1, only 2.1.
      And here comes the problem. When I choose Auto, 5.1 is on, sounds great but I have occasional popping noise (like when play something on an old LP player) it happens random, but for example during a film, it is very annoying. It happens with YouTube, Netflix, DLNA streaming, external devices, so the content doesn't matter. I think I've tried everything. I tested it with different HDMI cables, optical cable, but still have the problem. I tested it with a sound bar as well, the problem is the same.
      When I play content from the receiver, there is no problem, the sound is wonderful, no popping. Also, the TVs speakers are okay.

      I don't think it is a hardware issue, because the TV's sound is OK, the home theater's sound is OK, the problem only happens when I want to use the digital output of the TV (either HDMI ARC or Optical) with auto setting.
      I called LG as well, the rep. said the she will pass this info to the technical team.

      Do you have any idea, that it can be solved, or I need to wait for a software update?
    • By Khaled wally
      LG smart not working fine with shahid VIP although other devices at home like Samsung doing fine
      Original Content From: https://www.lgwebos.com/?forumId=34&do=add
    • By Leo Lagos
      Hi. I've got a MKV file with 20+ subtitles. Subtitle I need is at position 18. When I connect the USB disc to the TV,  default LG media player plays it, but when I try to select the 18th subtitle, media player only shows 12... no more... No way I can access subtitles more than that.
      This is a clear bug. Any way to fix this? Is there a better media player app I could install  that can handle more than 12 subtitles in an MKV file?
      Thanks
    • By Radoslaw Dutkiewicz
      Would you please add one or two shades of gray to the subtitle colour selection in the inbuilt video player (Photos and Videos app ) ? White is blinding on the OLED screen in a dark room while watching dark scenes. Also a bit thicker shadow/outline would be nice.
      I own LG-OLED65G6V


×
×
  • Create New...