Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Rolf

Energy Saving with LG55SK8000, sound only

Recommended Posts

Hi Everybody,

I want to use my LGTV also as source for audio content. Because of that, I would like to avtivate my  energy saving function with "no display" from my LG app, since I do not have sight connection with my LGTV all the time. An other way could be, to have a additional button with the WebOs, which activates no display even TV was finished and started again. In times of Energy Savings this would be of great help. Thanks in advance.

All the Best,

 

Rudolf

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Islam 69
      Hi guys. 
      I had the SHAHID app on my LG Smart TV. But it kept on refusing to open the plus shows though I am a plus subscriber. I tried to remove the app and reinstall it again. And I didn't find it on the store anymore. How can I fix this? 
    • By Kayaem M
      The LG Content Store is missing from my smart TV so I can’t add any apps. It’s an older smart TV and the ribbon does not look like the newer models. Is it hidden somewhere?
    • By AndreasW
      Hello Community,
      I am glad I found this board. Unfortunately the circumstances are not that great. I use my LG 55UF7709 (latest updates are installed) mostly for Youtube and streaming movies from a network storage. Second thing works great. But over the last couple months I see my YT app behaving worse and worse in the little things:
      First it started with a different kind of scrolling. I believe after an update I just can't scroll vertically through the YT clips by only using the scroll wheel. This was alwasy working fine but know it is almost like I have to jump start the scroll with the arrow up/dow keys on the remote and than I can use the scroll wheel. Almost feels like it is blocked virtually even though the little red arrow changes its form which is telling me my scroll command is recognized.
      Now since a couple of weeks (I think since the last YT app update) every time I use the red arrow to jump to a certain position in the stream the video will start from beginning - no exception.
      Has anybody seen these issues, too? Isn't there a official support channel I can use? Looks like LG does not feel responsible for issues with the apps.
      Best and Thank you!
      Andreas
    • By turtuv
      Hi, this morning while a was watching a classic tv news channel the screensaver kicked in without no reason and i know that this is not normal. can anyone please tell me why it did that? what could it be?
    • By Soloman
      LG 55SM8050PLC (2020)
      I added a programme to the favourites list and since then the TV continually flashes between a programme and the 'Live TV' symbol shown in the Home display.
      No input from the remote control is accepted, the flashing continues.
      Tried turning the power off and restarting, no change.
      Turning TV off and on, bo change.
      Leaving it off or on, no change.
       
  • Similar Tagged Content

    • By ChrisN
      Hi,
      Recently my LG 55" starts with a grey screen with black shades of vertical lines moving horizontally across the screen. the sounds comes on after 3 to 5 seconds, then the picture a few seconds after that.
      This happens every time i turn it on 
      I have reset the TV with no luck 
      LM76 series model 55LM7600-TA


×
×
  • Create New...