Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0

LG B7V suddenly won't connect to 5ghz wifi


For the past year my B7V has been connected to the router via 5GHz wifi with absolutely no issues.  Last week it suddenly stopped worked and will not reconnect. I get "failed to connect" (or something along those lines) every time. 

Here is a quick list of the facts/my observations/things I have tried.

  • None of the other devices in my house have this problem.
  • The TV is in the same room as the router
  • The TV can connect to 2.4GHz
  • I have factory reset both the router and TV
  • I have tried various 5GHz channels
  • I have tried disabling/enabling quick-start
  • I have tried manually setting the time/date on the TV
  • I cannot change the DNS via my router, this option is not available
  • I have tried connecting via WPS 

Does anyone have any other ideas on what is causing this problem?

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

YES... Two days ago my tv auto-updated itself to version 05.80.20. I had several connection problems after update but somehow it worked.

Today when I open youtube app I was sitting close to television and I saw something bottom of screen like "/mc_....something folder..... something" as text, like subtitle.  It was vey fast I cold not read it completely. If I wasn't close to tv I would never pay attention. I'm in computer business and I can say something is very very wrong with new webOS version. After this message wifi comletely turned off and cannot be turned on again. 

Settings menu slow as hell. No internet related application running.

When I enter network settings, It says Wifi not connected. When I enter  wifi options it shows wifi as "ON" for one or two seconds and it turns to "OFF". No matter how I click to red switch on screen with remote, I cannot turn it on.  It stays "OFF". Tunring off and on television, also unplugging from ians power and waitin couple of minuted wont help. Modem is working, all other devices are perfectly functioning. Just to be sure I disconnected every other device at home and power off and on my modem. But no luck. 

I use netflix and youtube all the time (literally 24 hours a day)  and these apps didn't updated. Also I'm very familiar to these application speed, response times and I use them continuously.  So problem must be Webos. I used ethernet cable to connect and now it works, slow in noticeable and boring level but works. youtube videos shows up very very slow but they play. I see lots of "turning and rolling balls" (busy animated icon) on screen but anyways. videos play fine. Netflix also waits too long before asking user, as youtube, but works.

This new OS really messed up my device. One month earlier and I would have guarantee, now I don't have, its ended.

Such a shame on LG. Just one year old tv and this slow response times already make me not to use youtube application which is critical for my work.


Share this post

Link to post
Share on other sites

  • 0

Okay I tried this:

I disabled quickstart (In general settings) turn off tv and unplugged it. waited 1 minute and turned on again.

Now wifi can be turned on and I turned it on. Menus are still very very slow. But wifi is active entered my wifi password and message is:

unable to connect network
unknown issue has occurred
please check the status and try again

I entered password several times carefully using "sow password" option but no luck.

I wish I would disable wesob auto-update feature... I'm trying to use and test my tv and is completely rubbish. There's no way I can use this remote on such a slow device.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...