Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
ollie88r

LG B7V suddenly won't connect to 5ghz wifi

Question

For the past year my B7V has been connected to the router via 5GHz wifi with absolutely no issues.  Last week it suddenly stopped worked and will not reconnect. I get "failed to connect" (or something along those lines) every time. 

Here is a quick list of the facts/my observations/things I have tried.

  • None of the other devices in my house have this problem.
  • The TV is in the same room as the router
  • The TV can connect to 2.4GHz
  • I have factory reset both the router and TV
  • I have tried various 5GHz channels
  • I have tried disabling/enabling quick-start
  • I have tried manually setting the time/date on the TV
  • I cannot change the DNS via my router, this option is not available
  • I have tried connecting via WPS 

Does anyone have any other ideas on what is causing this problem?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

YES... Two days ago my tv auto-updated itself to version 05.80.20. I had several connection problems after update but somehow it worked.

Today when I open youtube app I was sitting close to television and I saw something bottom of screen like "/mc_....something folder..... something" as text, like subtitle.  It was vey fast I cold not read it completely. If I wasn't close to tv I would never pay attention. I'm in computer business and I can say something is very very wrong with new webOS version. After this message wifi comletely turned off and cannot be turned on again. 

Settings menu slow as hell. No internet related application running.

When I enter network settings, It says Wifi not connected. When I enter  wifi options it shows wifi as "ON" for one or two seconds and it turns to "OFF". No matter how I click to red switch on screen with remote, I cannot turn it on.  It stays "OFF". Tunring off and on television, also unplugging from ians power and waitin couple of minuted wont help. Modem is working, all other devices are perfectly functioning. Just to be sure I disconnected every other device at home and power off and on my modem. But no luck. 

I use netflix and youtube all the time (literally 24 hours a day)  and these apps didn't updated. Also I'm very familiar to these application speed, response times and I use them continuously.  So problem must be Webos. I used ethernet cable to connect and now it works, slow in noticeable and boring level but works. youtube videos shows up very very slow but they play. I see lots of "turning and rolling balls" (busy animated icon) on screen but anyways. videos play fine. Netflix also waits too long before asking user, as youtube, but works.

This new OS really messed up my device. One month earlier and I would have guarantee, now I don't have, its ended.

Such a shame on LG. Just one year old tv and this slow response times already make me not to use youtube application which is critical for my work.

 

Share this post


Link to post
Share on other sites


  • 0

Okay I tried this:

I disabled quickstart (In general settings) turn off tv and unplugged it. waited 1 minute and turned on again.

Now wifi can be turned on and I turned it on. Menus are still very very slow. But wifi is active entered my wifi password and message is:

unable to connect network
unknown issue has occurred
please check the status and try again
cancel-retry

I entered password several times carefully using "sow password" option but no luck.

I wish I would disable wesob auto-update feature... I'm trying to use and test my tv and is completely rubbish. There's no way I can use this remote on such a slow device.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • Question: Photo & Video has stopped playing my Avi video files

      Until recently I was able to play Avi files which sit on my media server, when I try now I get a message that says 'Unable to play - This file cannot be recognised. Return to content list.'.  I am on webOS 05.30.25 , I assume that this is some kind of error related to an auto update? Any ideas?

      in LG webOS Smart TV Questions

    • Question: I want my LG TV to connect to Bluetooth automatically

      I output the sound from my LG 75UJ657A to external speakers through a bluetooth connection, but it doesn't automatically connect to the bluetooth device when I turn the TV on. Whenever I cycle the TV off and, then, back on, the TV asks if I want to connect to the bluetooth device, and I have to select "yes" with the remote. My smart phone automatically connects to all the bluetooth devices I've set it up with. When I start my car, my phone connects automatically to the car stereo/phone system, a

      in LG webOS Smart TV Questions

    • Question: WiFi gets disconnected

      Hi!  Recently I have noticed that the Wi-Fi gets disconnected automatically without any prompt. While searching manually, no Wi-Fi signals are listed. But once the TV is switched off and turned on again the Wi-Fi gets connected. But after few hour gets disconnected again. I would like to know if this is a technical issue and how to resolve this issue for good.

      in LG webOS Smart TV Questions

    • Question: FAV buttons list

      I've set up two favorites lists. By default the FAV button on the standard remote will go thru fav list 1 and the other buttons like the Channel or List buttons will go thru all channels. So far the only way I can use the second fav list I have is to use the Filters and specify that list. But when I do that then all the channel based buttons on the remote work only the channels in my second fav list. Is there a way for fav button to use the fav list specified but have the other buttons use all c

      in LG webOS Smart TV App Questions

    • Question: Wifi disconnected each time TV starts

      Hi I own a 55UG870V smart tv with firmware that has recently been updated to 04.05.80 Since this update, Wifi is non functionnal each time I start the TV. I have to deactivate WIFI and reactivate it and then the TV reconnects without issue. ( trying to reconnect without deactivate/reactivate doeqn't work) Is this a bug ? Does anyone suffer the same issue ?   Thank you Regards

      in LG webOS Smart TV Questions



×
×
  • Create New...