Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Question

Since last update,we have had a problem with not being able to connect tv first to our WiFi and then after resetting our modem,etc. It now says WiFi is turned off. Have done a reset but didn’t help also had the annoying message about something being disconnected until I put in store mode. Our model is 55UJ6300. It seems a lot of people are having this problem. Does anyone have any suggestions?

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

It's tough to troubleshoot WiFi issues.   There could be several reasons and not just one single fix.    My LG TV is an older model and had a few issues years ago with connecting to WiFi.    Here's a few dumb scenarios that could have an impact.   1.  Is your modem located in different room?   2.   If you reset your modem, sometimes it will take minutes for it to fully reset (hence, will not detect your WiFi /  says it is disconnected).   3.   Weak/lost signal from your internet provider outside of your home (which can occur during high-traffic time of day over cable lines or their tech problems).    The only thing I suggest is to power off the TV.   Then, pull the power cord on the router-modem/then plug it in again.   Wait for as long as 10 mins for the modem to reboot (sounds like a long time, but just to be certain it has fully rebooted).    Power on the TV,  then go to the TV's settings menu for Network.   Choose Wi-Fi Connection and look for the name of your router/modem, select it and enter the password.    I would avoid putting the TV into Home|Store Mode until you determine if this works at all.    Store Mode has nothing to do with saving your Wi-Fi settings.   That's it!   Also, consider if your router-modem may need to be replaced.   Good luck!   

Share this post


Link to post
Share on other sites


  • 0

Hi,

Add to the list of possibilities:

Are you running on 2.4GHz or 5GHz WiFi?  If it is 2.4GHz then there are a multitude of things that can affect it from cordless house phones to microwave ovens.

Channel overlap.  Do you have neighbours close by?  If so their WiFi could be interfering with yours by using the same channel (between 1 & 15 depending on your country), there are plenty of apps for your mobile device to check this problem out.

Share this post


Link to post
Share on other sites
  • 0

I had done all of the things you had suggested before and unfortunately none of it worked. The reason I have in store mode is so we don’t have the annoying message that something is disconnected constantly appearing on the screen. We know it’s not the router as when I hooked up an amazon fire stick it worked fine. Thanks for your input.

Share this post


Link to post
Share on other sites


  • 0

It is easier for us to use an Amazon Fire Stick which works fine when attached to the tv then to hook up the Ethernet. Our router is in another room and since we have a phone modem  it’s too complicated to move it all. I checked here to see if there was something I had missed. Since it says the WiFi is off. Thanks for your input.

Share this post


Link to post
Share on other sites
  • 0

Good luck. I'm betting there's an issue with the TV - this problem is all over the forum. I can't get the wifi to work - I'm using ethernet. I'm also constantly getting that damned pop up about network devices being disconnected, then reconnected. This is an LG issue and for anyone in their support team to suggest otherwise is denying what is clearly an LG problem. Time for LG to step up and deliver a little customer service.

Share this post


Link to post
Share on other sites
  • 0

The way I got rid of the annoying message was to go to store mode. Go to settings,general scroll down and it will allow you to go to mode and you can turn off things in store mode. The picture is brighter. The message is gone though.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By rick wiseman
      I have owned this tv for a year and pleased with it ... until about a month ago. I now have constant repetitive messages in top right hand corner of screen saying 'Unknown device disconnected' or 'wired network is connected' or wired lan cable is connected' and it's driving me crazy. I have tried the lg live chat technical support and they were not aware of the issue but I've seen the same problem discussed on US forums and here too. Nobody seems to be able to have a solution. I have unplugged all external stuff - Virgin V6 box, Wii, wired internet, etc and it still happens. Help!!
    • By David Prado
      I output the sound from my LG 75UJ657A to external speakers through a bluetooth connection, but it doesn't automatically connect to the bluetooth device when I turn the TV on. Whenever I cycle the TV off and, then, back on, the TV asks if I want to connect to the bluetooth device, and I have to select "yes" with the remote. My smart phone automatically connects to all the bluetooth devices I've set it up with. When I start my car, my phone connects automatically to the car stereo/phone system, and it does the same with other bluetooth speakers I have. This is what I want my TV to do.
      How do I get my LG 75UJ657A to automatically connect to the bluetooth device I've set up with it?
    • By Coxy
      I have a 55 oled LG tv.  I’m trying to connect to my echo 8 but not connecting I have got the LG ThinQ app on echo and enable and on my phone showing tv on it but echo can’t find device.   Help please it’s driving my crazy 
    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.


×
×
  • Create New...