Quantcast
Jump to content

Recommended Posts

Since a few days ago, my tv have got problem with wireless connection just after last firmware update!!! It is getting disconnected from wireless network every 10-15 minutes and needs to be either turned off or serched again for wireless ssid manually. 55UK6300 is the tv model. Please check the updates before releasing; such a big issue is ridiculus...

Link to comment
Share on other sites

I updated also my 49SJ800V TV's firmware from 04.70.95 to 05.80.15 and my smart remote controller not working properly. I can't use cursor and back button also i have connection problem with LAN and WLAN. I use my tv with cable connection but every 15 minutes LAN disconnecting and try to connect again. I resetted my tv to factory settings but  result is same. Please immediatly check the tv updates before publish. I can't  use my tv now. Please fix this problem or tell us how can we downgrade our tv's to last working firmware. I couldn' t find old firmware.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Roy Brown
      webOS updated, I think to 2023, on my C2 a couple of days ago. Since then the News option on the Sky News app no longer works, instead timing out. The Weather and Climate options still work, though.
      I have deleted and reloaded the Sky News app, but the problem remains.
      Does anybody have any suggestions of what I might try to get this working again, or is this something for LG, or Sky, to fix?
    • By сергей фролов
      Have a good time! I have such a problem. The OLED42C3RLA TV Accidentally installed the engineering firmware 66.66.ff (99.99.00.01) How do I return the official firmware?


    • By Alex
      Automatic Firmware Update
      Press the Home/Smart button on your remote to bring up your launcher bar.
      Click the Settings icon in the top-right.
      Choose the All Settings option at the bottom.
      Choose the General menu from the left.
      Scroll down, near the bottom of the list, and select About this TV.
      From here, make sure Allow automatic updates is checked, and click the Check for updates button.
      If an update is found, follow the steps on screen to download and install it.
       
       
    • By Burkey
      hi all. new to this but really stumped!!! i live in ontario canada and have been using cogeco cable for internet and tv. it got way too expensive so i cancelled both and switched to bell 3.0 which is at least 3 times faster and we have no tv package, so we are just streaming everything for 1/3 the price!!!!!  i signed up for a couple of sports sites, tsn and sportsnet + so i can watch hockey playoffs and other sports.  tsn works just fine on the tv.  however, sportsnet + says that i have to have web os version 89 or higher.  i found my tv, which is a 2023 version, is only version 87!!! i chatted with tech support and they were no help.  anybody got any ideas as to what i can do for this???  no auto software updates for it and nothing on the lg app store.  quite confused how a 2023 model is not up to date, or sportsnet+ is that far ahead and not backward compatible>>>
      thanks to anybody that answers.
      dave
    • By Nick Payne
      Since the last webos update to 3.40.87, I find I have to completely power cycle the TV (a G1 65" OLED) every week or so to get the DLNA client back to functioning properly. I have a media server running Serviio on a Raspberry Pi, and I periodically get one of the following two problems, both of which are fixed by completely power-cycling the TV.
      When I'm using the DLNA client to select videos from the server, I get no response from trying to select a video or series using the remote. The remote continues to work fine when used with other apps (eg Netflix, Stan etc) on the TV. When the DLNA client is playing a video from the server, the audio is delayed by a couple of seconds from the video. At the time that the TV is showing either of these problems, I can access the media server using either BubbleUPnP on my phone or VLC on my PC, and neither of them have any problem either selecting videos or playing them back with the audio synced with the video, so the problem is clearly with the TV, and power-cycling the TV gets rid of whichever problem is manifesting itself.
  • Similar Tagged Content

×
×
  • Create New...