Quantcast
Jump to content
  • 1

OLED65C8PUA lip sync


jkitc

Question

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Rob Infantino
      We have two LG OLED TVs. WebOS appears differently on each. And we are able to download the Paramount+ app on one TV, but not on the other.
      OLED65C7P (older) running software version 6.00.25
      WebOS TV Version 3.9.0-62709
      Does not allow the Paramount+ app to be installed
      OLED65C9PUA (newer) running software version 5.10.25
      WebOS TV Version 4.9.3-5340808
      Allows the Paramount+ app to be installed
      How can we get WebOS to appear the same on both TVs?
       
    • By Thiago999
      Annoying random people (I live close to a hotel) keep trying to connect to my TV (probably by mistake) and a message shows up in the middle of my screen everytime!
      How can I stop this?
    • By HoneyMates57
      Bought a oled65g16la worse thing I ever did, how do you put a normal size plug behind a 19mm thick TV? answer is you can't!!
      I have a Sonos system, works fine on all other TV's, but I can only get Stereo out of it and not 5.1, it's connected via HDMI, supports ARC, I have gone to setting and tried everything, anyone have any idea's?
      Great picture, rubbish TV
    • By BobD
      Model 43UP75006LF. Latest WebOS.
      I have connected my Synology NAS. Using WebOS's Media Server I can select a MP4 video. When the video starts to play, up pops the filename and various other bits of information.
      Is there a way to stop this? VLC, for instance, has a setting to stop this annoying pop-up.
    • By [email protected]
      I have a couple of LG OLEDs in shared spaces, with external speakers, one via optical and the other via analog jack (confusingly named headphones). Whenever bluetooth headphones are used and then disconnected, the TV reverts to "internal" terrible audio. For non-technical people this is permanent. Do I have to train everyone to select the device from the long list or can I set a default?
       
  • Similar Tagged Content

    • By Tom Wilson
      If you want the whole story, read this: 

      Otherwise, here's the relatively short and sweet version:

      I bought an LG 43UJ630V  and a Samsung HW-K450 2 weeks ago.
      When connected to the soundbar (either digital optical or HDMI ARC), they are in sync.
      When left on for around 2 hours though, I'll start noticing the lips are not correctly syncing up with the words.
      By the 3-4 hour mark being left on, it's atrocious.
      I expect to have to have to set the av sync initially, but changing it every hour as it slowly drifts out of sync - this is clearly a technical fault.
      When I plug the soundbar directly into my Sky box (set-top box) there are no issues of drifting audio sync.
      Changing settings, updating firmware, using different wires, nothing makes a jot of difference unfortunately.

      I determined the problem was with the processing of the digital output audio signal in the TV's internals.
      I returned my TV for a replacement, and bought a new sound bar to go with it - an LG SH4D 2.1 - figuring that the samsung soundbar may have been incompatible.
      Yesterday I set it all up, but found after 3-4 hours of being left on, the audio was wildly out of sync again.


      link hidden, please login to view

      In this example I set the audio so it would output via digital output and internal speakers. The latency between the 2 is so bad you can't even call it echo. This demonstrates how badly out of sync the soundbar output gets compared to the internal speaker.
      Remember - this is my second 43UJ630V and a different soundbar, and yet the problem returned in exactly the same way.
      After recording that video I tried connecting my Samsung soundbar instead and it was exactly the same.

      There is clearly a fault with this model or the entire UJ630V range.
      I hope it can be fixed in a firmware update.
      Ignoring momentarily the fault, and the countless hours and stress this has caused - I rather like this model. I'd prefer to fix it instead of sending it back for a refund.

      I don't understand why I cannot find anyone else reporting the same problems. When I spoke to LG a week ago describing the problem, they told me a fault like this hadn't been reported before... But I've proven beyond a doubt that the problem is there, and probably afflicts a great number of people.
      I've emailed LG but I'm sure they'll just fob me off again. I plan to give them a ring later, but again, I'm not sure what good this will do.

      I've diagnosed the problem, and I cannot be the only one experiencing this problem. It is probably addressable in a firmware update if I can bring it LG's attention.
      Any help or suggestions would be appreciated.

×
×
  • Create New...