Quantcast
Jump to content
  • 0

swissmoon

Question

4 answers to this question

Recommended Posts

  • 0

Sadly in tech there is not really anything that is future proof, things change too quickly.  I am not expecting my 2016 49UH650V to get upgraded to webOS 4.0, it would be nice but realistically the hardware probably will not support it.  With any Smart TV there will come a point when you have to decide that if you want the latest smart features the only way you are going to get them is to buy something like a ROKU to get them.

  • Like 1
Link to comment
Share on other sites

  • 0

Thanks for your answer. We do have a few ROKU’s and a couple of Apple TV ‘s, so going through them works just fine. I guess I’m just born in the wrong time and expect it to be like the Jetson’s where everything blows me away at its efficiency and futuristic abilities, hehe. Alas, we live in a world where things may not live up to expectation. Appreciate the time you took to answer! 

Regards, Marisa 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Gigi115
      Is there any way to watch a ballgame on CBS and one on ESPN at the same time.  When we pull up the multiview feature, we can only get ESPN channels.
    • By chloe96
      Hi everyone, I'm Chloe and I just signed up. I'll cut straight to the chase. I'm currently using the LG TV (webos 3.0) of a friend while she's away for a few months and I constantly get prompted to update the firmware. She says she's never updated it as she doesn't care and everything was working fine anyway, and told me to just disregard it. So, I'm not gonna do it, but that reminder is doing my head in as it pops up every time I turn the TV back on.

      Since I couldn't find anything in settings to turn it off, last month I blocked a bunch of addresses at router level and it did work for several weeks, as I wouldn't get the reminder any longer.

      Here's what I blocked after sniffing out addresses that the TV checked out right before the reminder appeared:
      link hidden, please login to view Now, the message has started popping up again over the past few days. Yesterday I tried adding a bunch of other addresses, but no dice.

      Do you have any suggestions about how to definitely kill that reminder once and for all? Thanks in advance.
    • By David J
      Hi all,
       
      My LG OLED55E7N just updated to firmware 06.00.25. I must have wronged the god of Google, because I fail to find any whatsnew. Anyone?
      Thx
    • By HvH
      After updating my LG 60SJ850V to version 06.00.25 software everything went wrong...
      Connected via ethernet cable and youtube has buffering issues. Get stuck for few seconds and then sped thtough for few.  Has good fibre connection and never had this issue. 
      Also when watching from external hard drive, the video's get stuck and giving issues where there never were any problems.
      Can't connect TV to wifi anymore.
      Message toggles between LAN cable disconnected followed by  LAN ethernet connected the whole time.
      Smart remote has connection issues.
      This is extremely annoying. How can I get these issues fixed? Tried all the fixes that I could find for previous software update problems, but nothing works.
    • By RobLGSucks
      Hi,
      I have an LG OLED55B7A that has been rebooting randomly ever since I updated it to webOS 6.00.05 about 6 months ago.  I have noted there is a new webOS version 6.00.20 available.   Has anyone here had the same rebooting problem, and if so, did the latest webOS correct the issue?
      In general, my setup has the LG tv doing as little as possible - it is simply a display for my Roku box via my AVR, as the TV's interface and apps slowly became completely unusable about a year after purchase.  So, no ethernet, no WiFi, all services turned off, etc., and this helped with all of the performance issues, except the rebooting. 
       
      @LG tv if you ever read this - you have done a TERRIBLE job of managing the software on these TVs.  webOS started off as a real alternative to all of the external set top boxes, but now, I will *never* *ever* buy another LG TV again, and I tell everyone I know to avoid them.  Worst product management in the consumer electronics industry in the past 10 years.
      Thanks fellow sufferers for any tips.
      Rob
  • Similar Tagged Content

    • By michaelbr
      How can I update firmware of this TV? I can't find firmware update anywhere!
    • By Roadrunner99
      OLED65E7P bought in USA but later converted to India region by following the below link 

      link hidden, please login to view Current software version is 05.80.15
      It won't find any new updates while checking from TV menu.
      Should I upgrade it to 05.80.55 by downloading from LG India website?
      starfish-dvb-secured-m16p-611.dunggir.m16p-61114-05.80.55-prodkey_usb_V3_SECURED.epk
      Reason for asking is sometimes the apps act funny, especially Hotstar app seems buggy or not quick to respond. Does work ok most of the time. 
      Thanks for any helpful advice. 
    • By Doniv7
      Hey Team,
      I am using LG 43UH650T and the same is updated to latest firmware 5.50.80 yet it is not showing latest apps available on latest lg tv app store.
      Just wanted to know the availability of latest firmware for my tv that will support latest apps like Hotstar.
    • By nebody00
      Is there a way to reflash the firmware?   Or any ideas to fix this?  I'm out of warranty so I hope I can fix this with a service remote.
      I suspect when my TV autoupdated to 5.10.45 last week, it corrupted the firmware.  It now takes 2 minutes to turn on the TV.  It shows the WebOS loading screen against a black background but then after it loads up, I get a blue tint on the screen.  I cannot get rid of this blue tint even messing with picture settings.
      When I performed a reset to factory settings, it reverted to an unknown language which is very odd since I am located in the US.  I can't even get it to select English - United states.
      Thumbnail2.jpg
       This is what a youtube video looks like that's supposed to show the color red.
      Thumbnail1.jpg


×
×
  • Create New...