Quantcast
Jump to content

  • 0

sateliite yahsat


Mohammad Kermanshahi

Question

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

2 answers to this question

Recommended Posts

  • 0

Hi @A.R Rinan

No, LG staff do not reply to questions on this forum.  That is because it is a user-to-user forum, member help others when they have some insight to a particular query.  If you have an answer that no-one can help you with you would be better off using the link below:

https://www.lgwebos.com/topic/2550-lg-has-a-feedback-and-suggestions-form/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By GiotisCy
      Hello, 
      I have recently purchased an LG C2 Oled TV which I connected with my Samsung HW-Q800B 5.1 soundbar via eArc HDMI. When I select "Passthrough" as a Digital Sound Output on LG TV sound advanced settings, there is an obvious sound response delay around 3 seconds when I pause and unpause the movie on Netflix or Prime video streaming apps on LG TV. For example, when I start the movie, the video starts and sound starts 2-3 secs later. When I pause the movie, the sound continues for 2-3 secs after the video has been stopped. There is no any lip sync issue, just this response delay of the sound from the soundbar. This happens only on LG TV Apps. If I connect to an external HDMI device such as AMAZON Fire Stick 4K, there is no such sound delay issue neither on Netflix neither on Prime Video. 
      Thus, the problem seems to be on LG TV apps.
      If I change the Digital Sound Output to "Auto" instead of "Passthrough" the issue is gone but sound quality is not as good as with Passthrough selected. So I do not want this to be my option.
      I would appreciate if someone could come with a solution on this. 
       
    • By [email protected]
      I have a couple of LG OLEDs in shared spaces, with external speakers, one via optical and the other via analog jack (confusingly named headphones). Whenever bluetooth headphones are used and then disconnected, the TV reverts to "internal" terrible audio. For non-technical people this is permanent. Do I have to train everyone to select the device from the long list or can I set a default?
       
    • By Harald Dunkel
      Hi folks,
      Is there some way to permanently disable the gyroscope in the magic remote? I can set tracking speed to high, medium or low, but "off" is missing :-(.
      With gyroscope enabled the scroll wheel is extremely difficult to use. As soon as I use the scroll wheel the air mouse is activated again. I have the impression that scroll wheel and air mouse do not agree how to move the pointer. Sorry to say, but thats really annoying.
      WebOS is version 04.40.15. Every helpful hint is highly appreciated. 
    • By Rajanikanth Manchi
      Hi,
      I am trying to run some websites using the web browser in built in the TV. 
       
      However, I get an error message and am not able to upgrade the current browser. 
       
      How do I go about doing this on my TV?
    • By NANOCELL1
      I just purchased an LG 55" 75 NANOCELL T.V about 10 day's ago. out of the blue on day 8 when I would switch from HDMI 1 to Live T.V the T.V would show the T.V broadcast for about 1 second and then the T.V would turn off. so I I did the plug unplug then I messed with energy saving features timers so on so forth on the LG, but to no Avail could not get it to stop shutting off when I would switch Inputs.  so I am scratching my head??? I was to the point of returning the T.V to the place of purchase as I am still within the return period.  So I think Maybe it's a CEC/HDMI power function issue on my Shield T.V Pro.  "I am not sure if this is a random bug or not, and why I am posting this here." it may be an an LG and Shield T.V issue".  So any way the "THE FIX" what I did was go into settings on my Shield T.V Pro , select Device Preferences, then select display and sound, then select   Power control, I then ticked each option to off, and then reboot the Shield T.V and VIOLA!! no more issue with the input issue, I then went back into the  BOX and turned each one back on one at a time until I could find the one preference  that was causing the issue,  "it was the option sleep shield when T.V input changes" that was the culprit.!!!! I hope this helps anyone that has had this same issue!! keep it off it's not needed for most 



×
×
  • Create New...