Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
sniper619

LG 42LB6250 Display Problem

Question

Hi...I am facing a problem with mt LG Smart TV Model 42LB6250, the display turns on but shows rainbow stripes.  Any one faced similar problem and can tell me the cause of this problem? Took for repair but was told will take long to order a display/motherboard. 

Webp.net-compress-image.jpg

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
5 hours ago, sniper619 said:
 

Hi...I am facing a problem with mt LG Smart TV Model 42LB6250, the display turns on but shows rainbow stripes.  Any one faced similar problem and can tell me the cause of this problem? Took for repair but was told will take long to order a display/motherboard. 

Webp.net-compress-image.jpg

If you repairer can tell you exactly what has died you will probably find the replacement part on eBay.

42LB6250 | eBay http://tinyurl.com/ybob332y

 

Share this post


Link to post
Share on other sites


  • 0

Our telly is less then two years old. First time we purchased LG products ( never again) 

My telly is doing something similar. Entire screen gets vertical lines on it and goes away if I turn telly off. 

Had similar problem last year and it was repaired under the five year warranty. Going to call warranty people again to have it repaired. Rubbish telly if you ask my personal opinion: we are light users and may watch 4/5 hours a week! I’m going to try and ask for refund or a replacement. Pointless having an expensive large screen tv when you cannot use it properly. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Audio problem while using set top box

      While using set top box, the voice are not clear and only music is heard clearly, it would be better if a manual equalizer is there rather than the already preset equalizer like cinema mode, clearvoice etcetc which doesnt serve the problem

      in LG webOS Smart TV Questions

    • Question: Player problem

      I used to cast from ace stream directly to my UJ6300 and I had no problems until a few days ago when the TV got an update for WebOS 3.7 I think. Now whenever I try to cast to the TV it just shows a black screen on the "Web App Viewer" app, I was wondering if maybe I could set a different player as default player when streaming from my phone instead of the Web App Viewer, as when I play from other sources it starts the "Photo&Video" player.  Otherwise I think I would have to downgrade the OS to the previous stable version.  Anyone else having this problem? 

      in LG webOS Smart TV Questions

    • Question: EPG problem

      I' just bought a 65UK6750PLD and updated to Software_File(Version_04.10.30). When using the EPG on either freeview or Freesat, I cannot select the program I want to watch, or the channel I want to change to. Pressing the OK button on the standard IR remote, the Magic remote or the android app does nothing unless I unplug the TV and restart it.  The OK button works under all other conditions. Anyone know of a permanent fix?  Thanks for any help. 

      in LG webOS Smart TV Questions

    • Question: LG smart tv and acces point PocketCube Huawei. Are they compatible?

      Hello everyone, I'm having issues connecting my smart tv LG to the acces point huawei PocketCube (a SIM card modem/router) (https://www.tre.it/prodotti/pocketcube-4glte) the tv sees it, when I insert the password the tv tells me that it wasn’t possible to join the network. I tried to connect via WPS and WPS-PIN, to no avail. do you have any clues on how I can make them work together? Thankssss

      in LG webOS Smart TV Questions

    • Question: Sound Problem in apps

      Hi guys since i updated to 5.80.10 can't use any apps , well apps are working but all apps have a glitch,buzzing,distorted i thought its only Gamestreams but i tried TvCast same problem Youtube,Netflix all of them have the same sound issue, Tv works fine on normal programs tv is 43UJ701V . I did a reset to factory thing works fine for about 10 min then the problem is back , so i can't watch anything Twitch,Youtube,Netflix nothing .

      in LG webOS Smart TV Questions



×