Quantcast
Jump to content

  • 0

LG 55UH600V Youtube app is not working


vapaulius

Question

4 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Ozzie T
      We have a 65UM7300AUE with software version 05.40.10. We have a Google TV dongle plugged into the HDMI 1 port and that is the input we use most of the time. Until recently every time we would turn the TV on it would default to HDMI 1 and the Google TV home screen would be the first thing we’d see. Life was good. Several weeks ago that changed and now the LG OS (I assume) home screen is the first thing we see. Then we have to use the LG remote to select HDMI 1 each time. We never used to have to do this or use the LG remote at all. Kind of annoying. We think we have HDMI 1 chosen as our default input but it doesn’t seem to matter. Any ideas on how we get things back to the way they used to be with the TV defaulting to HDMI 1 automatically?
    • By Bevb
      I have a NANO91ANA LG TV connected via HDMI to a Yamaha RX-V677 Receiver. Normally when I turn the TV on it also turns the receiver on and I can control volume via the LG remote, whether it is an app on the TV or from another device connected to my receiver (Apple TV or cable box). Now the receiver is not turning on and ARC audio is not working. I think there may have been a software update the other day, but I'm not sure. However, everything was working properly until last night. The last time this happened it seemed to correct itself (it seems to be kind of sporadic), but this time it did not. I do not know what to do to correct this, but it is a major pain as I'm now having to deal with 4 remotes, plus I can't get sound out of my surround speakers when using an app on the TV.  Any suggestions would be appreciated.
    • By Mayoor28
      Need to check My OTT App memory management and consumption on the app launch itself.

       
    • By Lee Magee
      I just purchased the LG UHD 43UP76 advertised as real 4k however the YouTube App is running at 1080p.  Which means 4k content is downsampled to 1080p then reupsampled to fit the 4k pixel grid and the image quality is awful.
      i assume WebOS runs at 1080p and simply upscales to 4k on low end 4k TVs, this same with high end TVs??
       
       
       
       
    • By David Joseph
      Since the start of this month using youtube is just hectic after one music its followed by an add, try watching something its like watching a series of ads, kindly add something on the web OS to manage this or if anyone has a solution kindly share 
  • Similar Tagged Content

×
×
  • Create New...