Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
WynQat

Amazon embeded app connection problems

Question

I'm getting a recurring message about connection issues when I press the Amazon button on my remote, yet when using the Amazon web page and watching streaming video on that, I get UHD quality. What is going on here?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
4 hours ago, WynQat said:

I'm getting a recurring message about connection issues when I press the Amazon button on my remote, yet when using the Amazon web page and watching streaming video on that, I get UHD quality. What is going on here?

The model of your TV, firmware and software versions and the software version of the Amazon app please.

Share this post


Link to post
Share on other sites


  • 0

Ok, so apparently there was a fix for the latest update of the OS and the Amazon app loaded, without a problem... for like a week and I again get the same irritating message! WTF?

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, George Hofmeister said:

Are you running over a wired or wireless connection?

Wired connection, which provides UHD, without loss. 

Share this post


Link to post
Share on other sites


  • 0

So I'm still sitting with this problem, any solutions? After the initial problem in January, Amazon button worked on and off for the past 6 months but finally stopped connecting at the end of April. I am forced to use Amazon, via a PC now, which does not give me the same video quality. Netflix offers UHD 4k without any problems! I've tried turning TV on and off, as the error screen suggests, I've reset routers and pulled network cables in and out, nothing. Every time I press Amazon button I get the same "Connection problem" message in every language on earth!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: 49uh850t wifi connection problems

      Please help to solve

      By Manoj Kumar soni, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 1 answer
    • Wi-Fi connection problem

      Hi I'm trying to find out if a problem I have is a problem of my LG 49U67V TV or my modem's problem. Some times ( irregular pattern)  when I try to connect to some kind of web service (browser,  YouTube, Netflix),  I can't connect or the speed is too slow. My TV is connected via Wi-Fi. When check the Wi-Fi and internet connection trough the settings Evey thing looks OK. At the same time my Android phones connect superbly and if I measure my internet speed via fast.com from phone or PC everything is OK.  I found 2 solution for  this A.   either restarting the modem and then everything is OK the connection superb etc. B. Going to settings, disconnect from my router and reconnect (you know adding again the router password). Then everything is back to normal.  The TV does not seem to have any other issue.   I've tried to go back to factory settings. I've noticed the problem again. In irregular pattern it appears no standard time or pattern of appearance. Could it be that my modem router is the problem?  I have this modem for over 3 years.  I will try another to be sure. LG here said "we can check your TV but if we don't find anything you (me that is)  will have to pay for pick up and delivery expenses.  clarification  The TV seems to be connected during this problem. Just it does not stream data from the internet or it does in low speeds. Netflix speed test shows it at really low speeds or disconnected while in settings it seems connected. Strength of Wi-Fi signal,  superb    

      By Mak, in LG webOS Smart TV Discussion

        
      • 15 replies
      • 6,720 views
    • Magic Remote support for controlling Definitive Technology Studio W sound bar

      The Magic Remote has universal remote control support for a number of different sound bar brands, but not for Definitive Technology and their W Studio sound bar model.  I would like to see this support added.  It would also be nice if the interface allowed manually setting the remote control codes for various functions, in the case where corresponding devices are not listed.

      By slewis7, in LG webOS Wish List

      • 3 replies
      • 3,195 views
    • Question: Point and click to play video for youtube app not working

      I have purchased lg smart TV having webos in month of may. After updating YouTube app last week , selecting video with magic remote pointer and play video is stopped . I have to use navigation key to select video and play .  Please look into to it

      By Shekhar Rajepandhare, in LG webOS Smart TV App Questions

      • Awaiting best answer
        
      • 0 votes
      • 0 answers
    • Question: Super slow internet (WiFi) when streaming

      Hi, I recently bought an LG UK6500PLA TV (my first LG), but I have a difficult time streaming content (Wifi connected), e.g. Netflix series is streaming in low resolution.  The router is only 10 feet away from TV (but ethernet is not an option) and uses a 5GH frequency range. I have tried making a speed test at fast.com, for both the TV (through the Webbrowser) and for my laptop and iPhone. The speed test for TV showed 2.5 Mbps and my laptop and iPhone showed 110 Mbps. Can there really be such a big difference? I am starting to wonder if this might be a warranty issue? Do any of you guys have experience with bad Wifi reception on your LG TV or have any suggestions on how to fix it?    Br, Nick

      By NickL, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 5 answers


×