Quantcast
Jump to content

  • 0

50UH5500 and USB Thumb Drive


Rocket

Question

Hi,

I have a USB drive that I created on my laptop and has picture and video. When I plugged it in TV (50UH5500), It doesn't recognize the drive.

I have to format the drive on TV to recognize it. It will not work if I bring in any USB drive from compute to use it in TV USB port.

Any help on how to fix it.

Thanks,

 

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0
17 hours ago, Rocket said:

Hi,

I have a USB drive that I created on my laptop and has picture and video. When I plugged it in TV (50UH5500), It doesn't recognize the drive.

I have to format the drive on TV to recognize it. It will not work if I bring in any USB drive from compute to use it in TV USB port.

Any help on how to fix it.

Thanks,

 

Have a look at the following page to see if it is of any help to you:

link hidden, please login to view

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Calvinder
      A couple days ago My LG Oled voice recognition stopped working.
      If I speak to it it just says "Voice not recognized"
      I have tried many things I found online to fix this issue with no luck.
      One suggestion was to go to Settings>all settings>general>AI Service>Voice recognition service and change to LG ThinQ.
      But the  Voice recognition service tab is gone. There is only voice recognition settings tab 
      I would rather not have to reset to factory settings unless there is a way to save / export my current seating's
      Any suggestions  

      Thanks 
       
    • By Nitin Chopra
      Hi Team,
      After update of LG WebOS to 04.40.70, Amazon Prime Video app on my LG Smart TV stopped working. It started giving error :
      Internet Connectivity Problem
      There is an internet connection problem. Check the device's internet settings, data cables, or try to resetting your router. Also, turning your device off, and then back on might fix the problem. For further assistance, please contact Amazon customer service at www.amazon.com/videohelp
      The internet/wifi connection is fine and all the other apps are working without any issue on the LG smart TV.
      I have even tried uninstalling and reinstalling the Prime video app, but that didn't help.
      Has anyone faced this issue ? Is there a solution available for this issue.
      Thanks & Regards,
      Nitin
    • By Hblone
      Hallo, I bought a 55un74006LB smart tv in Italy. It seems not to have usb recording capabilities, according to the information on the italian website, but the UK site declare it has. I think it's the same product with the same functions, so how can I turn the live tv and usb recording on? I think I found the options in the service menu but I cannot change the values. Any suggestion?
    • By qUArtEx
      Hi to all! 
      I'm really new into this and have a problem. My 2018 LG 55UJ635V-ZF has only webOS 3 (latest; ethernet-automatic download) an i can't use airplay or miracast. The apps i found in the store for mirroring are only pay2use to use this needed feature for me.
      On the LG Homepage i can't find an upgrade for my TV an maybe is my tv really to old for upgrades or am i wrong?
      Maybe someone can help me out or bring some light for me in this.
      I also found the suggestions on this site for the firmware 4.70.70 (for the UJ's), but i can't download....error.
      sorry for my bad english 🙂
      thx for your help, quartex.
    • By AusRob
      The built in Web Browser will not play Videos on SOME websites after updating to WebOS Version 04.40.25 and 04.40.70. The web sites otherwise work fine. Here is an example that won't play since the 04.40.25 update ... 
      link hidden, please login to view ... Please fix this LG ASAP, it's really annoying. PS. It has nothing to do with any Browser setting, I have checked all that. 



×
×
  • Create New...