Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 0
Steven2302

USB HDD not working

Question

Hi, I have a 43uj635v running webos3.5, and a few external hard drives. I only got it 2 days ago. My 2tb Seagate expansion works with the TV, and also a 1tb works, but I try and use my Seagate 2tb back up plus slim, and it doesn't find it. Sometimes it says unknown usb device connected, and sometimes it says please reconnect after disconnecting, and that pops up quite a few times, until you remove it. I just don't get why one 2tb drive works, but another, newer one doesn't. But they both work perfectly with my old LG tv, and with PC's and my xbox

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

1 answer to this question

  • 0

Maybe TV does not deliver enough power? Try to connect HDD via a powered USB hub.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.
  • Similar Content

    • By cloudstardust5
      I have a LG 55UH615T SmartTV.
       
      1. I setup a few scheduled recordings from the digital TV (via Guide),
      2. I have connected a USB HDD to the TV and
      3. I then set the TV to standby (i.e. I switch off the TV but the power to the TV is still on).
      4. Also, I disabled the HDD Eco mode to ensure the HDD don't go to sleep.
       
      However, the TV doesn't record when the TV is on standby mode. Can anybody tell me how I can record when the TV is on standby mode?