Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Question

I have LG UH650T series, since yesterday I couldn't watch You Tube. When I clicked You Tube, there is a message my youtube need to update. I tried to update but always got notification "Application has not been installed. Please try again". Tried to remove Youtube and reinstalled still got same notification. Tried to factory setting, it is still the same. Please advise

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I'm not sure what browser you are using, but you posted 4 times the same topic..so I removed your other 3 duplicate topics with the same title. 😬

Share this post


Link to post
Share on other sites


  • 0

Same issue here with LG 43UH650T, cannot update youtube. Also got notification "Application has not been installed". Tried to remove youtube app and reinstall, still got same notification. And now youtube app is missing :(

Share this post


Link to post
Share on other sites
  • 0

Thanks for your suggestion.

Actually I did that (remove and reinstall) and still got same message "Application has not been installed. Try Again." So currently there is no Youtube App on my LG TV.

Youtube version being installed is 1.0.29 - 16/06/2017.

I think this is a different issue with the other thread since I have no issue with internet connection. Now I can only open Youtube from Web Browser App.

Hope the developers can fix this soon. Thanks in advance 😊

Share this post


Link to post
Share on other sites
  • 0

My problem just solved. The problem is on my internet provider. They blocked the installation. When i tried with different provider installation ran smoothly. I switched back to my original provider, all the apps ran ok. It's turn out they blocked the installation only. Thanks

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Disappointed_by_lg
      Hi there, I've recently bought a TV 49sj810v, and I can't change a playback speed for youtube videos via the Youtube app and the browser as well, how come?  Why changing the playback speed is possible for my more older samsung tv with the only 1 core processor?
    • By Abel Tesfaye
      Hi
      I have a LG Smart TV LJ550V 
      After updating the webos to 04.70.30 in the night I watched some YouTube videos and turned off the TV, in the next day I tried to open the YouTube app and the TV said that the YouTube app isn't supported and disappeared and I cant find it on LG store.
      Can anyone help me please 
    • By theMediaman
      Short answer: Something on my network is causing the crashes.
      I had an extra router, so I put it between my network and the TV.  
      Netflix no longer crashes, and other apps no longer give me the dreaded, "This app will now restart to free up more memory" error.
       
      Longer answer: Netflix would regularly crash out to Live TV after 20-40 minutes of play. I've been on LG support with this for months. They've replaced the main board twice, and took it off-site where the problem could not be replicated.
      I reset the TV and connected it to my smart phone data plan (luckily just upgraded to 10 GB). No crashes. Put the TV back on my network, crashed after half an hour.
      I took the network cable out of the TV and plugged it into a spare WiFi router. This creates a small network of only one device (the TV). I no longer get crashes. 
      Unfortunately, this kills local network features like DLNA/Plex streaming and wireless display mirroring, but all Internet apps like Netflix and YouTube work flawlessly.
      I plan to narrow down which device(s) on my network is the cause of the crashes, but after 10 months of fighting this I'm just going to enjoy some 4K streaming for a while. If I learn anything new, I'll post it here.
    • By Lars Altorf
      I have a 49UJ634V television. When I install the YouTube app from the content store the app starts to reboot with the pop-up “out of memory app will restart”  but this is then with everything . Live-tv, guide, etc  
      this is a app problem beacause when I delete the app everything else works fine again. 
       


×