• Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
JorgeR-VLC-es

Issue with YouTube. Now it's OK.

Question

Today, I were prompted to upgrade YouTube.  After upgrade, YouTube doesn't play any video. Any idea?
At the next day, it is running properly again.

Edited by JorgeR-VLC-es
  • Like 1

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
On 6/21/2017 at 0:47 PM, JorgeR-VLC-es said:

Today, I were prompted to upgrade YouTube.  After upgrade, YouTube doesn't play any video. Any idea?
At the next day, it is running properly again.

That's interesting, at least its working now. Might have been an internet connection issue.

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By marco zanetti
      I nave a problema with the app of webos "YouTube". When I open the app it shows me nomore the YouTube contents but It shows me an autentification screen, I cant login and I cant come back. What di I have to do?
    • By maple man
      Hello,
      I am using WebOS3.5 on my LG 49 SJV800V. When I log into my YouTube account on my TV via my smartphone app, I login as the wrong user from my Google account. 
      In the smartphone app the right user is shown, but when I am signed in on the TV app, the Google User is signed in, instead of the one I am using for YouTube. For people who do not know what I am talking about - you can have different Users in one Google account. A while ago Google decided to merge the Google account with your Youtube account. That is why different users exist. 
      Is there a way to change to the correct user?
      Thanks,
      Maple Man
    • By vapaulius
      Hello,
      last Saturday Youtube app stopped working. Screenshot attached.
      App states that "This page isn't available. Sorry about that. Try searching for something else".
      App version 1.0.40.
      Tried to reinstall it, does not help.
       

    • By Martlea
      Why does YouTube keep 'restarting now to free up memory' and how do I fix this very annoying bug in the WebOS or TV?
      Thanks everyone for your suggestions, answers. Tend to agree with Petevick as I usually don't have any other 'apps' running in the background to take up the very limited memory. Have contacted LG support via clunky email page and had one reply so far which also said to check for open apps or - wait for this - if it only happens with YouTube 'app' then it is their problem and I should contact YouTube for a fix! 
      Not very helpful, ignores the many consumers with similar issue and gives no indication of a future firmware fix.
      Looks like LG are another 'couldn't care less' TV manufacturer selling overpriced TV's on the back of 'Smart' features that don't work properly and are unlikely to be kept up to date.
      Will remember this next time I need a new set.