Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
BataviaDan

Regional settings not saving

Question

I have webOS TV UH6100, software 04.31.10. 

 

Sometime in the last week something happened that caused my date, time, and location to be wonky.  I can't set them, and automate detect isn't working.  Same with allow automatic updates.  It says "may take a few seconds" but i've waited 15 minutes to 30 minutes with nothing happening.  Network connection is good - it is able to connect (according to the software).

I've tried reset factory settings to no avail, because it says the tv will now restart - i get the spinning circle of dots - but it never restarts.  When I turn the tv off and back on, it's still in the same state.

None of the apps will go anywhere either.

Any ideas?  Thanks for your help in advance

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

So sometime after posting on this forum - everything started working.

 

Sorry I don't have a better answer in case anyone else has this issue.  But it can be closed.  Thanks.

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • WebOS TV Firmware version

      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set: - 3.23.24 - Romania- 47LB730v - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA

      in LG webOS Smart TV Discussion

    • Add Fox+ in the LG Content Store/ webOS

      Can you please make Fox+ available to the LG content store/ webOS. I have a LG 43UJ630V which is a 2017 model and I can't find it on their content store. I subscribed to Fox+ considering I could watch it on a big screen and not only on smart phone. I am very much disappointed that this limits me from watching it on my UHD TV. Subscription is wasted without seeing it on my big screens. We are now in 2019 guys! We are not moving backwards. Let us move forward and make Fox+ available to all subscribers.

      in LG webOS Wish List

    • How To Downgrade webOS TV Firmware Tutorial

      LGDTVUPDATER  
       
      1. Download LgDTVUpDater [ MEGA | MediaFire ] Updated 19 OCT 2015
      2. Unrar and put LgDTVUpDater folder in C:\
      3. Open C:\LgDTVUpDater\dns\AcrylicHosts.txt
      4. Change 192.168.0.11 with your local IP address
      5. Save and exit
      6. Go back to C:\LgDTVUpDater folder
      7. Run startDNS.bat and don´t close it
      8. Run startHTTP.bat and don´t close it
      9. Go to TV Menu > Network Settings > Ethernet/WiFi > Edit > Uncheck Set Automatically > Change DNS IP to your local IP address > Connect
      10. Go to General > About This TV > Check For Updates
      11. Accept downgrade to the first firmware TV
      12. Restart TV

      13. Back to TV Menu > Network Settings > Ethernet/WiFi > Edit > Check Set Automatically
      14. Go to General > About This TV > Check For Updates and follow TV instructions OR download available Software_File dedicated for your TV, unrar and put *.epk file in LG_DTV folder at USB stick
      15. Mount USB stick to USB port at your TV then accept upgrade when message prompt on the screen
      16. Restart TV and follow TV instructions

       
      For best performances go to TV Menu > General > Reset to Initial Settings
       
       
      Voila! 
       
       
       
      NSU EMU BY SMX
       
      If your attempt to downgrade your TV with LgDTVUpDater for some reason was not successful, you can try to use tool prepared by SMX.
      Everything you need - NSU Emu by SMX and how to use it - you can found here.  

      in LG webOS Smart TV Discussion

    • Question: Webos and iTunes app

      I was wondering if there’s any chance that we going to have iTunes on webos  I own like 300 movie plus tv show on iTunes  just got my first new oled c8  Now there’s a lot rumors about airplay 2 only for 9 generation . 

      in LG webOS Smart TV Questions

    • How to Update Firmware on LG Smart TVs with webOS (2016 -2017) | LG USA

      When you update your LG TV firmware, you’re making the most of your Smart TV and ensuring that you have all the latest features available. Just like software on your computer, it needs to be updated from time to time for peak performance. So, how do you update your firmware for your LG Smart TV with webOS 3.0? This guide will walk you through it and have you finished in no time. After you’re done watching the video, grab your remote, push the Settings button and begin. You can watch the progress on the screen and the TV will reboot itself after it’s done. You can even choose to automatically update your firmware in the future without having to go through the process each time.

      in LG webOS Smart TV Discussion

  • Similar Tagged Content

    • By Vikram Sud
      When will we get the SONYLIV app on WebOS ? 
      Even the WebOS browser doesn't support playing SONYLIV content due to lack of Flash support. 
      Strangely Chromecast also has issues. 
       
    • By jzayaspr
      In Oled55V7P with software 04.71.00 I am unable to set close captions in the Red Box Streaming App. Can someone help me????
    • By jorge Ramos
      I'm having a little problem since a few days ago, when I try to use the YouTube app it shows the start screen as always but then it don't show the videos and just grey words appear at the side as if it was the tittles and all the text in the app, I tried starting the app from my phone but it just play the sound but no video is showed.
      I already erased and reinstalled the app, and even disconnected the TV, I searched on Google but I can't find a way to make it work again 
      Anyone knows why? Or how I can fix it?
      Here is a Photo of how it looks
    • By akhil7j
      I did a refresh of my LG TV 3 days ago. Sold the old LG 47" 3D LED TV and bought new 55" LG Super UltraHD TV with WebOS. I believe, the biggest con of this new TV is WebOS. Its totally frustrating. Sorry for WebOS fans.
      It isn't that smart and functional they way it looks. The problem I having since 3 days and being a network engineer, I am unable to solve a network issue myself which is even more frustrating for me.
      Ok, let me explain the issue. The TV when installed was connected to LAN cable to my router which has direct internet connection. The TV works and none of the apps were working. Basically TV wasn't able to connect to internet via apps. If i open web browser, it was working fine with all webpages showing correctly.
      I'll skip the part of contacting LG support which was useless. All troubleshooting steps like resetting, formatting, changing time zone, location, region was done but no luck. Finally I connected the TV via mobile hotspot and it just worked which gave me the clue that some ports are being blocked by my ISP or router.
      My internet setup is this way. Internet cable from ISP -> ISP Modem (can do NAT and work as router) - WiFi Router (NAT, DHCP, etc) -> all LAN clients. I put my LG TV in DMZ, opened all ports, etc but no luck. Then I converted my ISP modem as router and connected the LG TV directly to it and it started working..!!!
      My WiFi Router is TP-Link Archer C7 and I was using stock firmware. Thought it was creating issues and I installed DD-WRT, Open-WRT but no luck at all. The apps which were installed in TV when TV was connected directly to modem are still working fine. Youtube, Plex, Netflix, etc all are working but when I open LG Content Store, it just refuses to load.
      I am not sure what wrong my TP-Link router is doing. There is something wrong with the LG TV content store. If it requires to open ports, then I would like to know which ones.
      Sorry for the long port, may be my frustration of 3 days with no luck.!!
       


×