Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
BataviaDan

Regional settings not saving

Question

I have webOS TV UH6100, software 04.31.10. 

 

Sometime in the last week something happened that caused my date, time, and location to be wonky.  I can't set them, and automate detect isn't working.  Same with allow automatic updates.  It says "may take a few seconds" but i've waited 15 minutes to 30 minutes with nothing happening.  Network connection is good - it is able to connect (according to the software).

I've tried reset factory settings to no avail, because it says the tv will now restart - i get the spinning circle of dots - but it never restarts.  When I turn the tv off and back on, it's still in the same state.

None of the apps will go anywhere either.

Any ideas?  Thanks for your help in advance

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

So sometime after posting on this forum - everything started working.

 

Sorry I don't have a better answer in case anyone else has this issue.  But it can be closed.  Thanks.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • Question: webOs TV not functioning well

      My LG webOS TV was diagnosed with a busted Main Board. The local service center replaced it. After replacing with a new main board some problems were observed; 1. It will shut-off and switch back on a minute after switching on. Sometimes after 2 minutes it will switch-off and back. 2. HDMI1 and HDMI2 ARC is not working anymore. 3. It cannot connect to WIFI anymore also. Is their a way to make it work again?

      in LG webOS Smart TV Questions

    • WebOS TV Firmware version

      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set: - 3.23.24 - Romania- 47LB730v - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA

      in LG webOS Smart TV Discussion

    • Question: Vocals instructions aren't working - error 6022

      Hi there, I've just bought an oled55c8pla and vocals instructions are not working. When I try to use them a message pops up saying temporary connection error with server. Retry later (6022). On web browser vocal dictation is working perfectly so magic remote is working as well. Any tips? Already checked for updates (latest is 04.10.30), reset done, all agreement on user allowed, but nothing is solving. A solution will be really appreciated. Thanks 

      in LG webOS Smart TV Questions

    • Ricght Click for WebOS

      Some sites I visit using not an app, but a regular web page, require I do a right click to access display options within the web page. So add Right Click functionality please.

      in LG webOS Wish List

    • Question: Wifi disconnected each time TV starts

      Hi I own a 55UG870V smart tv with firmware that has recently been updated to 04.05.80 Since this update, Wifi is non functionnal each time I start the TV. I have to deactivate WIFI and reactivate it and then the TV reconnects without issue. ( trying to reconnect without deactivate/reactivate doeqn't work) Is this a bug ? Does anyone suffer the same issue ?   Thank you Regards

      in LG webOS Smart TV Questions

  • Similar Tagged Content

    • By Karan Sheth
      I have a 2019 LG Smart TV but could not find the HBO GO app in the LG Content Store. Could someone please help with this? Is HBO Go app available on LG Smart TVs?
    • By Kasun Ekanayake
      I’m an owner of OLED55C8PJA. It’s an OLED SMART THINQ TV. I have spent lots of money in this. Anyway, I can’t see Sinhala Subtitles whenever I’m watching movies using this TV. But it supports Sinhala language. It even has menu language and keyboard language in “Sinhala”. But Srt Subtitle files that has Sinhala language cannot see.I have tried to set to encoding to UTF-8 also. But no luck!
      hope you will know solution for me.
      Thanks
    • By Vikram Sud
      When will we get the SONYLIV app on WebOS ? 
      Even the WebOS browser doesn't support playing SONYLIV content due to lack of Flash support. 
      Strangely Chromecast also has issues. 
       
    • By jzayaspr
      In Oled55V7P with software 04.71.00 I am unable to set close captions in the Red Box Streaming App. Can someone help me????


×
×
  • Create New...