Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

HAL9000

LG55UH6030 rebooting randomly

Recommended Posts

Purchased a LG 55UH6030 TV at Best Buy.    Did the latest OS update when it was installed.   The TV will randomly fully reboot during watching any program.   Have unplugged the TV to fully restart it, but same problem occurs.

Anyone else having the problem or have a way to correct the problem? 

Share this post


Link to post
Share on other sites


I have had this issue with my 65UH615A since I bought it in November. It almost seems like it has something to do with the internet connection, and seems to occur more often when I am streaming using the native Netflix or Amazon app... Hopefully someone has some input here.

Share this post


Link to post
Share on other sites

Had two different motherboards installed in the TV.  The first one had the same reboot problem as the original.  The second replacement solved the reboot problem. 

Everything is working correctly now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Wi-Fi connection problem

      Hi I'm trying to find out if a problem I have is a problem of my LG 49U67V TV or my modem's problem. Some times ( irregular pattern)  when I try to connect to some kind of web service (browser,  YouTube, Netflix),  I can't connect or the speed is too slow. My TV is connected via Wi-Fi. When check the Wi-Fi and internet connection trough the settings Evey thing looks OK. At the same time my Android phones connect superbly and if I measure my internet speed via fast.com from phone or PC everything is OK.  I found 2 solution for  this A.   either restarting the modem and then everything is OK the connection superb etc. B. Going to settings, disconnect from my router and reconnect (you know adding again the router password). Then everything is back to normal.  The TV does not seem to have any other issue.   I've tried to go back to factory settings. I've noticed the problem again. In irregular pattern it appears no standard time or pattern of appearance. Could it be that my modem router is the problem?  I have this modem for over 3 years.  I will try another to be sure. LG here said "we can check your TV but if we don't find anything you (me that is)  will have to pay for pick up and delivery expenses.  clarification  The TV seems to be connected during this problem. Just it does not stream data from the internet or it does in low speeds. Netflix speed test shows it at really low speeds or disconnected while in settings it seems connected. Strength of Wi-Fi signal,  superb    

      By Mak, in LG webOS Smart TV Discussion

        
      • 15 replies
      • 6,690 views
    • Question: 4.0 update for 2016-17 Smart TV

      When will the 4.0 update be available for my 2016-17 LG Smart TV?  I just got Alexa and can't use it for the TV unless it has the 4.0 version.  Model #70UH6350-UB.

      By blshambles, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 1 vote
      • 6 answers
    • Question: Update Chrome

      How to Update Chrome which is embedded within the LG Web OS?

      By Robert J Lafayette, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 2 votes
      • 5 answers
    • Question: Does anyone have slight lip sync problem on the built in Netflix/Youtube app ?

      I have like 0.2 seconds shift on the Built in smart tv video apps like Netflix .. My version is 4.10.04 and it's the latest according to the 'Check updates' button .. Anyone have similar problem ? Anyone recommends a solution ? The problem is that the video preceeds the audio .. but the av sync adjustment in the can only shift by positive numbers .. I wish I could go the other way to negative values ?   Do u recommend other version for example that I can install manually ?

      By Youssef Mohamed, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 1 vote
      • 2 answers
    • Question: Player problem

      I used to cast from ace stream directly to my UJ6300 and I had no problems until a few days ago when the TV got an update for WebOS 3.7 I think. Now whenever I try to cast to the TV it just shows a black screen on the "Web App Viewer" app, I was wondering if maybe I could set a different player as default player when streaming from my phone instead of the Web App Viewer, as when I play from other sources it starts the "Photo&Video" player.  Otherwise I think I would have to downgrade the OS to the previous stable version.  Anyone else having this problem? 

      By Luis Araos, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 2 votes
      • 9 answers


×